1.95 b1: Toolbar Location Wrong!

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

ckit
XnThusiast
Posts: 2451
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah, Australia

1.95 b1: Toolbar Location Wrong!

Post by ckit »

XnView 1.95 b1 is trying to use the Default skins folder for it's *.bar files and is deleting them from the User folders!

This is an urgent disaster!
Thankfully, I have backups to fall back on :)
XnViewMP running on Windows 10 Pro x64 21H1
PhotoFiltre 11, PowerArchiver Toolkit, ShareX and Vivaldi Browser
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Ok for skin

Post by Clo »

—> ckit

:) Hello Chris !

• No problem here, I get my usual skin and extra icons, I just updated by hand from the ZIP
over the 1.94.2 keeping my current INI… :?
- I added the new <default> in my <skins> sub-directory, that doesn't cause any trouble…

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
xnview
Author of XnView
Posts: 36431
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 1.95 b1: Toolbar Location Wrong!

Post by xnview »

ckit wrote:XnView 1.95 b1 is trying to use the Default skins folder for it's *.bar files and is deleting them from the User folders!

This is an urgent disaster!
Thankfully, I have backups to fall back on :)
How to reproduce it???
Pierre.
ckit
XnThusiast
Posts: 2451
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah, Australia

Post by ckit »

LOL, I can't reproduce it now either!
XnViewMP running on Windows 10 Pro x64 21H1
PhotoFiltre 11, PowerArchiver Toolkit, ShareX and Vivaldi Browser