1.95 rc1 bug: Animated gif crashes XnView

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

iycgtptyarvg
Posts: 81
Joined: Wed Jan 24, 2007 3:59 pm
Location: The Netherlands

1.95 rc1 bug: Animated gif crashes XnView

Post by iycgtptyarvg »

I have an animated gif that crashes XnView when you go to full screen mode.

Here is the animated gif and my ini file.
http://www.MegaShare.com/499012

WinXp SP3
Intel E6600 Core 2 Duo
4GB RAM
Nvidia 7900GS 256MB
Desktop resolution : 1920x1440x32
Last edited by iycgtptyarvg on Sun Oct 05, 2008 5:50 pm, edited 1 time in total.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

No file

Post by Clo »

:arrow: iycgtptyarvg

:) Hello !

• Sorry, I can't get the files at this hosting… :|
- Please, check the link or place the pic & your INI elsewhere, i.e. as a ZIP, RAR, SQX archive…

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
iycgtptyarvg
Posts: 81
Joined: Wed Jan 24, 2007 3:59 pm
Location: The Netherlands

Post by iycgtptyarvg »

I just now checked the link on my gf's computer, and it works fine.

The link points to a 7-zip file (*.7z) which can be unpacked using 7-Zip (free open source) or WinRar.
User avatar
rra
Posts: 190
Joined: Thu May 11, 2006 1:46 pm
Location: The Netherlands

Post by rra »

I can't confirm your crashes on this anim. gif,
but I didn't use your xnview.ini settings.
I tried xnview 194.2 and 195rc1 on a windowsXP system.
Have you tried to show this gif without the ini-file ??


Rene
iycgtptyarvg
Posts: 81
Joined: Wed Jan 24, 2007 3:59 pm
Location: The Netherlands

Post by iycgtptyarvg »

rra wrote:I can't confirm your crashes on this anim. gif,
but I didn't use your xnview.ini settings.
I tried xnview 194.2 and 195rc1 on a windowsXP system.
Have you tried to show this gif without the ini-file ??

Rene
Actually, the whole idea of supplying the ini file is so Pierre can debug this. It doesn't fail without the ini file, but then there is no scaling when going to fullscreen mode. Pierre fixed a similar problem I had in 1.95 beta 1. So, apparently, it's either not completely fixed yet, or it is another bug.

So, Pierre, could you please check this one?

PS
I'm not really concerned about this myself, but I thought Pierre might appreciate to have as little bugs in XnView as possible.
User avatar
xnview
Author of XnView
Posts: 36431
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Post by xnview »

Ok, i can reproduce this bug
Pierre.