Slideshow: Error in reading video clips

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

Post Reply
User avatar
B.Douille
Posts: 198
Joined: Sat Sep 09, 2006 9:25 pm
Location: Hte Savoie - France

Slideshow: Error in reading video clips

Post by B.Douille »

Apparently this is new from v1.95 I just upgraded. When a clip is included in a slideshow it generates an error "Unknown format" but nevertheless, the clip is played behind this small window. It happaens onlw in slideshow.

If the option "Do no show errors" is checked the clip is not played at all.

It has nothing to do with the video format used (AVI/MJPEG, MWV, 3GP, .MOV)

I tried the same set of files with previous version 1.94.2 and there are no errors
User avatar
xnview
Author of XnView
Posts: 33911
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Slideshow: Error in reading video clips

Post by xnview »

You can't play video files in slideshow??
Pierre.
User avatar
B.Douille
Posts: 198
Joined: Sat Sep 09, 2006 9:25 pm
Location: Hte Savoie - France

Re: Slideshow: Error in reading video clips

Post by B.Douille »

xnview wrote:You can't play video files in slideshow??
Exactly. they are played, fine in preview/browser, in selecting individual videos it's ok as well but an error is reported in slideshow mode (full screen or normal size)

This morning I tried with 2 other machines and the problem is the same. Different h/w, video card, CPU, memory but all Win XP-SP2. All worked fine with XnView version 1.94
Guest

Post by Guest »

Hi,

I get exactly the same error. On avi's and mov's, the clip plays, but with an error dialog "Format of the file ... could not be determined" over the top.

The same clips play fine in preview and on double clicking, the problem only exists in slide show.

Dave
User avatar
B.Douille
Posts: 198
Joined: Sat Sep 09, 2006 9:25 pm
Location: Hte Savoie - France

Post by B.Douille »

Same problem with version 1.95.3. Permanent issue since 1.95.0
All environnements I used to test are Windows XP.
User avatar
xnview
Author of XnView
Posts: 33911
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

Ok, will be fixed in 1.95.4
Pierre.
User avatar
B.Douille
Posts: 198
Joined: Sat Sep 09, 2006 9:25 pm
Location: Hte Savoie - France

Post by B.Douille »

Fine, it works,

Thanks
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer »

Closed.
Dreamer
Post Reply