1.98 beta 2 - Pale 32-bit miniatyre and preview

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

User avatar
Troken
Posts: 696
Joined: Thu Feb 09, 2006 10:18 am
Location: Sweden

1.98 beta 2 - Pale 32-bit miniatyre and preview

Postby Troken » Fri Mar 18, 2011 10:57 am

I have a collection of images which are PSD, 32bit, CMYK.

XnView can not show them nicely anymore, the colors are wrong, pale and thin - both in preview and thumbnail.

However, some of the images look alrigt, but most don't. And the level of the error differ. I think a screenshot will explain what I mean:
Image

User avatar
xnview
Author of XnView
Posts: 28052
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 1.98 beta 2 - Pale 32-bit miniatyre and preview

Postby xnview » Fri Mar 18, 2011 1:09 pm

could you send me some samples?
Pierre.

User avatar
Troken
Posts: 696
Joined: Thu Feb 09, 2006 10:18 am
Location: Sweden

Re: 1.98 beta 2 - Pale 32-bit miniatyre and preview

Postby Troken » Fri Mar 18, 2011 2:05 pm

I have sent you the 3rd bird from the screenshot via Filemail, you should receive an e-mail with download link any moment.

User avatar
Troken
Posts: 696
Joined: Thu Feb 09, 2006 10:18 am
Location: Sweden

Re: 1.98 beta 2 - Pale 32-bit miniatyre and preview

Postby Troken » Fri Mar 18, 2011 8:45 pm

Looks normal in 1.97.8.

User avatar
xnview
Author of XnView
Posts: 28052
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 1.98 beta 2 - Pale 32-bit miniatyre and preview

Postby xnview » Mon Mar 21, 2011 9:07 am

ok, will be fixed in beta3
Pierre.

User avatar
xnview
Author of XnView
Posts: 28052
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 1.98 beta 2 - Pale 32-bit miniatyre and preview

Postby xnview » Wed Apr 13, 2011 1:23 pm

Please try 1.98 beta3
Pierre.

User avatar
Troken
Posts: 696
Joined: Thu Feb 09, 2006 10:18 am
Location: Sweden

Re: 1.98 beta 2 - Pale 32-bit miniatyre and preview

Postby Troken » Wed Apr 13, 2011 7:00 pm

xnview wrote:Please try 1.98 beta3


Thank you, solved!


Return to “Classic - Resolved Bugs & Requests”

Who is online

Users browsing this forum: No registered users and 1 guest