[Bug] Forum language (DFLS)

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

User avatar
Lesmo16
Posts: 419
Joined: Thu May 12, 2005 8:59 pm
Location: Germany

[Bug] Forum language (DFLS)

Post by Lesmo16 » Wed Jun 14, 2006 4:45 am

FYI: Since some days there are problems with the forum language.
Sometimes it's French, sometimes English, this morning it's Spanish. :shock:
When I log in, then it changes to English (my profile setting).
Last edited by Lesmo16 on Sat Feb 10, 2007 7:08 pm, edited 1 time in total.
Everyone who believes in telekinesis, raise my hand!

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Same @ TC : Fixed !

Post by Clo » Wed Jun 14, 2006 5:26 am

:) Hello Thomas !

• It seems that the last phpBB update is slightly buggy !

• There were some similar problems too @ TC-fora, and Ghisler fixed up them by himself, if I understood correctly…

- However, I didn't see this annoyance, because I never log out ! :P

:mrgreen: VG
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Wed Jun 14, 2006 4:53 pm

Corfirmed.
Dreamer

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Wed Jun 14, 2006 5:24 pm

Thank you for telling, Lesmo. Sören has updated the forum software phpBB to the latest version. Looks as if the software has a bug. We'll try to track and solve this.

User avatar
soeren
Site Admin
Posts: 50
Joined: Sun Oct 12, 2003 2:42 pm
Location: Frankfurt, Germany
Contact:

Eventually fixed...?

Post by soeren » Thu Jun 15, 2006 7:39 pm

I've fallen into total panic and hacked randomly on my keyboard,-)) Seems to have worked, please try again, for me english now is the default language.

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: Eventually fixed...?

Post by helmut » Fri Jun 16, 2006 12:39 pm

sören wrote:I've fallen into total panic and hacked randomly on my keyboard,-)) Seems to have worked, please try again, for me english now is the default language.
Hacking randomly on your keyboard? I guess this is the way the php Forum programmers work, so you're qualified to join the team, now. ;-) Thanks, Sören.

User avatar
ckv
Posts: 779
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Post by ckv » Fri Jun 16, 2006 8:52 pm

I am still geting this bug :/
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Wed Jun 21, 2006 7:18 pm

ckv wrote:I am still geting this bug :/
Me too:

"FAQFAQ RechercherRechercher Liste des MembresListe des Membres Groupes d'utilisateursGroupes d'utilisateurs S'enregistrerS'enregistrer
ProfilProfil Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés ConnexionConnexion ".
Dreamer

User avatar
Lesmo16
Posts: 419
Joined: Thu May 12, 2005 8:59 pm
Location: Germany

Post by Lesmo16 » Sun Jun 25, 2006 2:14 pm

Aujourd'hui nous avons encore français. :mrgreen:

Just waiting for Polish and Swedish. :P
Everyone who believes in telekinesis, raise my hand!

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Nice !

Post by Clo » Sun Jun 25, 2006 2:31 pm

:) Hi Thomas !
Aujourd'hui nous avons encore français. :mrgreen:
• I don't see any problem for me! Image

:mrgreen: VG
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Lesmo16
Posts: 419
Joined: Thu May 12, 2005 8:59 pm
Location: Germany

Re: Nice !

Post by Lesmo16 » Sun Jun 25, 2006 2:36 pm

Clo wrote:I don't see any problem for me! Image
Claude, just wait for Polish! :wink:
Everyone who believes in telekinesis, raise my hand!

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Sat Aug 12, 2006 9:34 pm

Do people still experience problems with the forum language?

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh » Sat Aug 12, 2006 9:35 pm

Yes, there is still language problem.

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Good here---

Post by Clo » Sat Aug 12, 2006 9:38 pm

• Hi !

• I have French normally, thus hard to say… It's Ok for me.

:mrgreen: G.
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Sun Aug 13, 2006 11:42 pm

Hmmm... It was good already - English in other bworser - few hours ago, even in this browser, but now it's French again. :?

So - try to clear cookies. ;) English again, but I'm not sure if it will be correct if I log in and log out, I can't test it now, I'm logged in in other browser.
Dreamer

Post Reply