A: Problems...

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

User avatar
xnview
Author of XnView
Posts: 36805
Joined: Mon Oct 13, 2003 7:31 am
Location: France

A: Problems...

Post by xnview »

ckit wrote: - Right-click menu in the Preview window doesn't work it's just a narrow strip with arrows.
Sorry it's really strange, i have the good popup menu on preview...
- View in Fullscreen mode does not work for videos.
Right a bug
- View in Fullscreen mode still has taskbar appearing at the bottom of screen for images.
Yes, i don't understand why....
Pierre.
ckit
XnThusiast
Posts: 2451
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah, Australia

Post by ckit »

Here's a screenshot of it:

Image

Update!
This bug only occurs with the "Use XP style menus" enabled.
XnViewMP running on Windows 10 Pro x64 21H1
PhotoFiltre 11, PowerArchiver Toolkit, ShareX and Vivaldi Browser
User avatar
xnview
Author of XnView
Posts: 36805
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Post by xnview »

ckit wrote:Here's a screenshot of it:

Update!
This bug only occurs with the "Use XP style menus" enabled.
Ok, i have it
Pierre.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Add…

Post by Clo »

:) Hello !

• I have set the XP-Style, and no bug here.

- What about to add a file xnview.exe.manifest in the dir. of the Alpha ? Supposing you installed it as a new folder, that I did…

- I added too some sub-dirs like skins and so from another version.
IMHO, it's impossible to test with only the content of the ZIP :P

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
xnview
Author of XnView
Posts: 36805
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Add…

Post by xnview »

Clo wrote::) Hello !

• I have set the XP-Style, and no bug here.

- What about to add a file xnview.exe.manifest in the dir. of the Alpha ? Supposing you installed it as a new folder, that I did…

- I added too some sub-dirs like skins and so from another version.
IMHO, it's impossible to test with only the content of the ZIP :P

:mrgreen: KR
Claude
Clo
I've updated the zip with skin/dll fr (:-))/HTML templates
Pierre.
ckit
XnThusiast
Posts: 2451
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah, Australia

Post by ckit »

ckit wrote:Here's a screenshot of it:

Image

Update!
This bug only occurs with the "Use XP style menus" enabled.
This bug has been fixed in XnView 1.90 alpha 2 however the menu in the preview pane isn't the XP menu when XP menu is enabled!
XnViewMP running on Windows 10 Pro x64 21H1
PhotoFiltre 11, PowerArchiver Toolkit, ShareX and Vivaldi Browser
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Yes, right

Post by Clo »

—> ckit

:) Hi Chris !
This bug has been fixed in XnView 1.90 alpha 2 however the menu in the preview pane isn't the XP menu when XP menu is enabled!
• This is true, I can confirm ! Easy to see here, 'cause I use a classic Win9x theme…

- Not a big deal, though, but it should be fixed up, of course…

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
helmut
Posts: 8240
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut »

Reproduced in Beta 1. -> Confirmed
User avatar
xnview
Author of XnView
Posts: 36805
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Post by xnview »

helmut wrote:Reproduced in Beta 1. -> Confirmed
Which bug?
Pierre.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Just read---

Post by Clo »

:) Hi !

• Like ckit points out, the preview right-click menu is NOT XP-Style while the XP-Style is set for the menus.

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
ckit
XnThusiast
Posts: 2451
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah, Australia

Post by ckit »

Fixed in Beta 2.
XnViewMP running on Windows 10 Pro x64 21H1
PhotoFiltre 11, PowerArchiver Toolkit, ShareX and Vivaldi Browser
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Right style now

Post by Clo »

:) Hello !

• I confirm, it's fixed up !

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice