GflSdk v2.70 doesn't work

Discussions on GFL SDK, the graphic library for reading and writing graphic files

Moderators: helmut, XnTriq, xnview

iycgtptyarvg
Posts: 81
Joined: Wed Jan 24, 2007 3:59 pm
Location: The Netherlands

GflSdk v2.70 doesn't work

Post by iycgtptyarvg »

Dear Pierre,

You forgot to update the LibGflE library when creating the GflSdk archive.
LibGflE.lib points to LibGflE269.dll instead of LibGflE270.dll.

Could you please update the GflSdk archive?
User avatar
xnview
Author of XnView
Posts: 38338
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: GflSdk v2.70 doesn't work

Post by xnview »

iycgtptyarvg wrote:Dear Pierre,

You forgot to update the LibGflE library when creating the GflSdk archive.
LibGflE.lib points to LibGflE269.dll instead of LibGflE270.dll.

Could you please update the GflSdk archive?
Oh sorry, i've updated the package...
Pierre.