New Beta-Version for OSX?

Questions, suggestions, and answers for XnView on MacOS X

Moderators: XnTriq, xnview

Post Reply
User avatar
Lasse
Posts: 25
Joined: Sat Jul 31, 2004 10:04 am
Location: Braunschweig/Hondelage
Contact:

New Beta-Version for OSX?

Post by Lasse » Thu Dec 15, 2005 8:43 pm

Hello!

Where can I get the newest beta (or alpha) Version for Mac OS X 10.4.3 ?
Want to try it, maybe it will work :)

Greetings,
Lasse

User avatar
xnview
Author of XnView
Posts: 31255
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: New Beta-Version for OSX?

Post by xnview » Fri Dec 16, 2005 7:33 am

Lasse wrote:Hello!

Where can I get the newest beta (or alpha) Version for Mac OS X 10.4.3 ?
Want to try it, maybe it will work :)

Greetings,
Lasse
There is no beta for MacOS X, you have always the problem of startup??
Pierre.

User avatar
Lasse
Posts: 25
Joined: Sat Jul 31, 2004 10:04 am
Location: Braunschweig/Hondelage
Contact:

Re: New Beta-Version for OSX?

Post by Lasse » Mon Dec 19, 2005 5:38 pm

xnview wrote:
Lasse wrote:Hello!

Where can I get the newest beta (or alpha) Version for Mac OS X 10.4.3 ?
Want to try it, maybe it will work :)

Greetings,
Lasse
There is no beta for MacOS X, you have always the problem of startup??
Yes, the "X11-Windows" opens, but then I don't get the xnview menu (the flying thing, not the fix at... wait!
Just right now I get XnView-Window! About 2 minutes later after I started it. Really strange, but maybe it will run now. I'll try the program.

Lasse

User avatar
Schattenreiter
Posts: 43
Joined: Mon Sep 19, 2005 5:46 pm
Location: Berlin, Germany
Contact:

Re: New Beta-Version for OSX?

Post by Schattenreiter » Sun Dec 25, 2005 9:07 pm

Lasse wrote:
xnview wrote:
Lasse wrote:Hello!

Where can I get the newest beta (or alpha) Version for Mac OS X 10.4.3 ?
Want to try it, maybe it will work :)

Greetings,
Lasse
There is no beta for MacOS X, you have always the problem of startup??
Yes, the "X11-Windows" opens, but then I don't get the xnview menu (the flying thing, not the fix at... wait!
Just right now I get XnView-Window! About 2 minutes later after I started it. Really strange, but maybe it will run now. I'll try the program.

Lasse
Same effect here... but the XnView-Window only opens after the XnView Icon in the Dock quits (by itself).

@Lasse: You have the same effect?

User avatar
Lasse
Posts: 25
Joined: Sat Jul 31, 2004 10:04 am
Location: Braunschweig/Hondelage
Contact:

Re: New Beta-Version for OSX?

Post by Lasse » Mon Jan 09, 2006 5:09 pm

Schattenreiter wrote:
Lasse wrote:
xnview wrote: There is no beta for MacOS X, you have always the problem of startup??
Yes, the "X11-Windows" opens, but then I don't get the xnview menu (the flying thing, not the fix at... wait!
Just right now I get XnView-Window! About 2 minutes later after I started it. Really strange, but maybe it will run now. I'll try the program.

Lasse
Same effect here... but the XnView-Window only opens after the XnView Icon in the Dock quits (by itself).

@Lasse: You have the same effect?
Yes same here. Sorry for replying that late. Would love RSS ;-)
The icon in the dock quits, and then the normal xnview-window opens, after 1 or 2 minutes.

Lasse

User avatar
Lasse
Posts: 25
Joined: Sat Jul 31, 2004 10:04 am
Location: Braunschweig/Hondelage
Contact:

Re: New Beta-Version for OSX?

Post by Lasse » Wed Jan 11, 2006 1:51 pm

Lasse wrote:
Schattenreiter wrote:
Lasse wrote: Yes, the "X11-Windows" opens, but then I don't get the xnview menu (the flying thing, not the fix at... wait!
Just right now I get XnView-Window! About 2 minutes later after I started it. Really strange, but maybe it will run now. I'll try the program.

Lasse
Same effect here... but the XnView-Window only opens after the XnView Icon in the Dock quits (by itself).

@Lasse: You have the same effect?
Yes same here. Sorry for replying that late. Would love RSS ;-)
The icon in the dock quits, and then the normal xnview-window opens, after 1 or 2 minutes.

Lasse
I installed OSX 10.4.4. some minutes ago. But the starting-problem of XNview still occurs. :-/

Lasse

Guest

Re: New Beta-Version for OSX?

Post by Guest » Thu Jan 12, 2006 7:48 am

Lasse wrote: I installed OSX 10.4.4. some minutes ago. But the starting-problem of XNview still occurs. :-/
I'll try to build a new package on 10.4
And if you start XnView.app/Contents/MacOS/XnView from a console?

User avatar
Lasse
Posts: 25
Joined: Sat Jul 31, 2004 10:04 am
Location: Braunschweig/Hondelage
Contact:

Re: New Beta-Version for OSX?

Post by Lasse » Thu Jan 12, 2006 9:59 am

Anonymous wrote:
Lasse wrote: I installed OSX 10.4.4. some minutes ago. But the starting-problem of XNview still occurs. :-/
I'll try to build a new package on 10.4
And if you start XnView.app/Contents/MacOS/XnView from a console?
I tried it, it also takes serveral minutes.
I logged something, but not sure if the last line also has to do with xnview (QWidgets...)

XFree86 Version 4.4.0 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
_XSERVTransmkdir: Owner of /tmp/.X11-unix should be set to root
[DRI] screen 0 installation complete
Screen 0 added: 1280x1024 @ (0,0)
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
Qt: QWidget::setMinimumSize: The smallest allowed size is (0,0)

Lasse

User avatar
xnview
Author of XnView
Posts: 31255
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: New Beta-Version for OSX?

Post by xnview » Thu Jan 12, 2006 12:43 pm

Lasse wrote:
Anonymous wrote:
Lasse wrote: I installed OSX 10.4.4. some minutes ago. But the starting-problem of XNview still occurs. :-/
I'll try to build a new package on 10.4
And if you start XnView.app/Contents/MacOS/XnView from a console?
I tried it, it also takes serveral minutes.
I logged something, but not sure if the last line also has to do with xnview (QWidgets...)

XFree86 Version 4.4.0 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
_XSERVTransmkdir: Owner of /tmp/.X11-unix should be set to root
[DRI] screen 0 installation complete
Screen 0 added: 1280x1024 @ (0,0)
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
Qt: QWidget::setMinimumSize: The smallest allowed size is (0,0)
I have that log after starting xnview from console????
Pierre.

Guest

Re: New Beta-Version for OSX?

Post by Guest » Sat Jan 14, 2006 5:39 pm

xnview wrote:
Lasse wrote:
Anonymous wrote: I'll try to build a new package on 10.4
And if you start XnView.app/Contents/MacOS/XnView from a console?
I tried it, it also takes serveral minutes.
I logged something, but not sure if the last line also has to do with xnview (QWidgets...)

XFree86 Version 4.4.0 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
_XSERVTransmkdir: Owner of /tmp/.X11-unix should be set to root
[DRI] screen 0 installation complete
Screen 0 added: 1280x1024 @ (0,0)
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
Qt: QWidget::setMinimumSize: The smallest allowed size is (0,0)
I have that log after starting xnview from console????
Well at least I think so.
I try again, here is the console-log:


===== Samstag, 14. Januar 2006 18:36 Uhr Europe/Berlin =====

XFree86 Version 4.4.0 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
[DRI] screen 0 installation complete
Screen 0 added: 1280x1024 @ (0,0)
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!


Greetings,
Lasse

Post Reply