b2: EXIF-user-comment => comment

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
Dirk
Posts: 47
Joined: Wed Sep 07, 2005 9:43 am
Location: Central Franconia

b2: EXIF-user-comment => comment

Post by Dirk » Mon Dec 19, 2005 2:50 pm

see also:
http://newsgroup.xnview.com/viewtopic.php?t=4129

now this function is copying something, but not correct.

the 8 beginning chars are missing.

User avatar
xnview
Author of XnView
Posts: 33651
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: b2: EXIF-user-comment => comment

Post by xnview » Mon Dec 19, 2005 3:55 pm

Dirk wrote:see also:
http://newsgroup.xnview.com/viewtopic.php?t=4129

now this function is copying something, but not correct.

the 8 beginning chars are missing.
Could you send me the picture used?
Pierre.

Dirk
Posts: 47
Joined: Wed Sep 07, 2005 9:43 am
Location: Central Franconia

Post by Dirk » Mon Dec 19, 2005 4:05 pm

I sent you one picture!

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Thu Jan 12, 2006 8:29 am

Anyone with an image with EXIF user comment could check it with b2 and confirm in b3?

TIA

X.

Dirk
Posts: 47
Joined: Wed Sep 07, 2005 9:43 am
Location: Central Franconia

it's nearly ready

Post by Dirk » Thu Jan 12, 2006 9:28 am

FYI

I have tested it with RC1 and it's nearly ready.
http://newsgroup.xnview.com/viewtopic.php?t=4670

Dirk

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Fri Jan 13, 2006 3:23 pm

OK, so I consider it mostly Closed and there's a New thread for the remaining problem.

X.

Locked