B2: "open with" programmes not visible in 1.82 bet

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
gotcha
Posts: 5
Joined: Thu Aug 25, 2005 11:58 am
Contact:

B2: "open with" programmes not visible in 1.82 bet

Post by gotcha » Mon Dec 19, 2005 9:07 pm

<Moderator's note: This topic has been moved>

in the view window the "open with" programs are no longer visible, in the thumbnail window they are there.
Probbaly related: the alt-1 etc. short cuts do not work in the view window but they do work in the thumbnail window

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Tue Dec 20, 2005 12:19 am

Confirmed.
Dreamer

ckit
XnThusiast
Posts: 2445
Joined: Tue Feb 17, 2004 1:11 am
Contact:

Post by ckit » Tue Dec 20, 2005 1:06 am

Confirmed.
XnViewMP 64bits and Windows 10 Pro x64 2004
PhotoFiltre Studio X

ckit
XnThusiast
Posts: 2445
Joined: Tue Feb 17, 2004 1:11 am
Contact:

Post by ckit » Thu Jan 05, 2006 1:12 am

Bug still exists in Beta 3.
Open picture in View mode -> Right Click -> Open With -> Programs are missing!
XnViewMP 64bits and Windows 10 Pro x64 2004
PhotoFiltre Studio X

ckit
XnThusiast
Posts: 2445
Joined: Tue Feb 17, 2004 1:11 am
Contact:

Post by ckit » Tue Jan 10, 2006 1:37 pm

Fixed in RC1.
XnViewMP 64bits and Windows 10 Pro x64 2004
PhotoFiltre Studio X

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Fri Jan 20, 2006 9:30 am

Confirmed problem in b3, fixed in rc2.

Solved.

X.

Locked