b3: mini toolbar corrupt

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

b3: mini toolbar corrupt

Post by Xyzzy » Thu Jan 05, 2006 8:17 am

See image:
http://img213.imageshack.us/my.php?image=bar1wr.jpg

Either starts like this or the problem appears after playing with XnView for a moment.
XP Pro SP2, Intel i845G graphics.

X.
Last edited by Xyzzy on Thu Jan 05, 2006 8:36 am, edited 1 time in total.

User avatar
helmut
Posts: 8217
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: b3 mini toolbar corrupt

Post by helmut » Thu Jan 05, 2006 8:31 am

Xyzzy wrote:See image:
http://img213.imageshack.us/my.php?image=bar1wr.jpg

Either starts like this or the problem appears after playing XnView for a moment.
XP Pro SP2, Intel i845G graphics.

X.
Confirmed, here (also on Windows XP SP2).

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Tue Jan 10, 2006 11:38 am

Fixed in RC1. The Filter icon seems to have little problems with transparency. We'll see if anybody will notice.

X.

User avatar
xnview
Author of XnView
Posts: 33644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Tue Jan 10, 2006 2:22 pm

Xyzzy wrote:Fixed in RC1. The Filter icon seems to have little problems with transparency. We'll see if anybody will notice.
You have little problem?
Pierre.

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Tue Jan 10, 2006 2:52 pm

Looks like Filter icon has a few while pixels (non-transparent) around the symbol.

X.

User avatar
xnview
Author of XnView
Posts: 33644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Tue Jan 10, 2006 3:07 pm

Xyzzy wrote:Looks like Filter icon has a few while pixels (non-transparent) around the symbol.
Could you post a screenshot, i don't see problem with default mini toolbar
Pierre.

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Tue Jan 10, 2006 7:23 pm


Locked