"Show first frame of AVI/MPEG1" is incorrect

Group for those who want to contribute in the area of translation of On-Screen texts or Online help of XnView Classic

Moderators: XnTriq, xnview

Post Reply
User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

"Show first frame of AVI/MPEG1" is incorrect

Post by Dreamer » Sat Jun 25, 2005 8:51 pm

"Show first frame of AVI/MPEG1" is incorrect - first frame is no longer used (frame after 10% of movie is used), also thumbnails for more videos are supported now:

asf
avi divX
avi Xvid
avi Indeo video 5
mov (1st frame)
mpeg1
mpeg2 (but with strange 'green' effect)
wmv

User avatar
xnview
Author of XnView
Posts: 30295
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: "Show first frame of AVI/MPEG1" is incorrect

Post by xnview » Tue Jun 28, 2005 8:43 am

Dreamer wrote:"Show first frame of AVI/MPEG1" is incorrect - first frame is no longer used (frame after 10% of movie is used), also thumbnails for more videos are supported now:

asf
avi divX
avi Xvid
avi Indeo video 5
mov (1st frame)
mpeg1
mpeg2 (but with strange 'green' effect)
wmv
Yes, right, so "show first frame of video"
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: "Show first frame of AVI/MPEG1" is incorrect

Post by Dreamer » Tue Jun 28, 2005 9:09 pm

xnview wrote:Yes, right, so "show first frame of video"
First frame is also not used now (see above). Maybe...

"Show thumbnail for video file"
or "Show thumbnails for video files"
or "Show frame after 10% of video file" (but for MOV it would be incorrect)

I prefer: "Show thumbnail for video file"

User avatar
SeaMaiden
Posts: 63
Joined: Tue Aug 17, 2004 8:36 am
Location: Central California
Contact:

Post by SeaMaiden » Thu Jul 07, 2005 12:41 am

Here are some possibilities...

Show thumbnail for video
Show thumbnail for videos
Show thumbnail for video file
Show thumbnail for video files
Show frame for video
Show frame for videos
Show frame for video file
Show frame for video files
Show thumbnail frame for video
Show thumbnail frame for videos
Show thumbnail frame for video file
Show thumbnail frame for video files
Tablet Android 4.4 and Mobile Phone Android 4.1.2. No PC at this time.
** XNVIEW ROCKS **

ckit
XnThusiast
Posts: 2438
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah Australia
Contact:

Post by ckit » Thu Jul 07, 2005 2:05 am

"Show thumbnail for video file" is in XnView 1.80.1 and is perfect.
Win10 Pro x64 RS4 1803, Malwarebytes Premium, Process Lasso Pro
XnView Classic and PhotoFiltre Studio X

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Thu Jul 07, 2005 4:24 pm

ckit wrote:"Show thumbnail for video file" is in XnView 1.80.1 and is perfect.
Yes, but it's still wrong in other languages (e.g. German)...

User avatar
helmut
Posts: 8145
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Sat Mar 10, 2007 6:52 pm

Dreamer wrote:
ckit wrote:"Show thumbnail for video file" is in XnView 1.80.1 and is perfect.
Yes, but it's still wrong in other languages (e.g. German)...
Correct, in XnView 1.90.2 German was still wrong. I've just corrected it in the German translation files (#define TXT_Show_First_Frame) but now wonder where it is used. In the options I couldn't find it.

Post Reply