Taille du canevas, position

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
NomadSoul
Posts: 7
Joined: Tue Oct 14, 2003 2:16 pm
Location: Bxl
Contact:

Taille du canevas, position

Post by NomadSoul »

XnView Windows v1.66 version Complete FR (Oct 23 2003)


En utilisant la fonctionnalité Image > Taille du canevas,
je me suis rendu compte que l'option "Position" (Centré / Milieu à gauche / Milieu à droite / ...) ne fonctionnait pas comme cela devrait.

On dirait que ça fait à chaque fois "En haut, à gauche" , peu importe la sélection de la position désirée... :bug:
User avatar
xnview
Author of XnView
Posts: 33840
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Taille du canevas, position

Post by xnview »

NomadSoul wrote:En utilisant la fonctionnalité Image > Taille du canevas,
je me suis rendu compte que l'option "Position" (Centré / Milieu à gauche / Milieu à droite / ...) ne fonctionnait pas comme cela devrait.
On dirait que ça fait à chaque fois "En haut, à gauche" , peu importe la sélection de la position désirée...
Je viens de tester, et cela fonctionne correctement. Pouvez vous refaire le test?
Pierre.
NomadSoul
Posts: 7
Joined: Tue Oct 14, 2003 2:16 pm
Location: Bxl
Contact:

Post by NomadSoul »

Désolé :( ça me fait la même chose à chaque fois... Peu importe l'option 'Position', il exécute invariablement 'En haut, à gauche'.

Je peux essayer de désinstaller complètement XnView, et réinstaller.
User avatar
xnview
Author of XnView
Posts: 33840
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

NomadSoul wrote:Désolé :( ça me fait la même chose à chaque fois... Peu importe l'option 'Position', il exécute invariablement 'En haut, à gauche'.
Je peux essayer de désinstaller complètement XnView, et réinstaller.
Là je ne comprends pas, quelqu'un as t'il le meme probleme?
Oui, essayez de le reinstaller.
Pierre.
titot

Post by titot »

Bonjour,

J'ai le meme probleme. J'ai desinstalle et reinstalle. Je suis sous XP avec XNview 166.
Merci

Titot
User avatar
xnview
Author of XnView
Posts: 33840
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

titot wrote:J'ai le meme probleme. J'ai desinstalle et reinstalle. Je suis sous XP avec XNview 166.
le pb est bien dans Image/Taille du canevas??
Pierre.
titot
Posts: 2
Joined: Mon Jan 26, 2004 5:10 pm

Post by titot »

Absolument
Titot
User avatar
xnview
Author of XnView
Posts: 33840
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

titot wrote:Absolument
J'y comprends rien, cela fonctionne parfaitement.
Pierre.
User avatar
helmut
Posts: 8219
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut »

xnview wrote:
titot wrote:Absolument
J'y comprends rien, cela fonctionne parfaitement.
Pierre.
Pierre, c'était un bug en XnView 1.66, mais c'est bien en XnView 1.67. D'accord?
titot
Posts: 2
Joined: Mon Jan 26, 2004 5:10 pm

Post by titot »

Si cela peut dependre de l'image, je peux en envoyer une pour laquelle ca ne marche pas.
Titot
User avatar
helmut
Posts: 8219
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut »

J'ai essayé et trouvé que c'est un bug en XnView ..., 1.65, 1.66, 1.67. Le bug apparaît si on specifie une taille moins grand. (Fonction: "Image->Taille de Canevas")
En XnView 1.68 prerelease ca marche.
Post Reply