plantage suite à utilisation scanner

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
sellige
Posts: 8
Joined: Sat Jul 16, 2011 11:13 am

plantage suite à utilisation scanner

Post by sellige » Thu Jun 11, 2015 12:25 pm

Bonjour

J'utilise Xnview depuis des années. Notamment pour récupérer des images scannées.
Je fais Fichier/Acquérir ; mon scanner est préconfiguré ; et je fais "Aperçu" puis "Numériser"

Donc tout à l'heure j'ai fait Aperçu ; pas de problème , je fais des réglages
Et quand je fais "Numériser" ; Xnview plante (Windows a rencontré un problème..)

J'ai la dernière version de Xnview

Est ce un problème connu?

Merci
Gilles

User avatar
xnview
Author of XnView
Posts: 31738
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: plantage suite à utilisation scanner

Post by xnview » Thu Jun 11, 2015 12:26 pm

vous n'aviez aucun probleme jusque là??
Pierre.

sellige
Posts: 8
Joined: Sat Jul 16, 2011 11:13 am

Re: plantage suite à utilisation scanner

Post by sellige » Thu Jun 11, 2015 12:50 pm

Non, justement, c'est cela qui m'étonne

Je ne sais pas si cela apporte quelque chose, juste avant le plantage, le contenu de la fenêtre, les icones "tremblent" comme s'il y avait une recherche ou je ne sais quoi

sellige
Posts: 8
Joined: Sat Jul 16, 2011 11:13 am

Re: plantage suite à utilisation scanner

Post by sellige » Thu Jun 11, 2015 12:58 pm

Problème résolu

J'ai réinstallé la 2.32 par dessus la 2.32 (même version) et ça marche

Encore merci à votre logiciel

Post Reply