perte de tous mes paramètres

Questions générales en Français

Moderators: XnTriq, xnview

fplanglois
Posts: 63
Joined: Sun Sep 26, 2004 7:50 pm
Location: Toulouse

perte de tous mes paramètres

Post by fplanglois »

Bonjour,

Je viens subitement de perdre tous mes paramètres (catégories, préférences, affichage, favoris...).
L'application se comporte comme si c'était sa première utilisation.

Puis-je récupérer cette situation ?
Merci.
User avatar
xnview
Author of XnView
Posts: 36389
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: perte de tous mes paramètres

Post by xnview »

fplanglois wrote: Je viens subitement de perdre tous mes paramètres (catégories, préférences, affichage, favoris...).
L'application se comporte comme si c'était sa première utilisation.
sans rien avoir fait de special?? vous n'avez pas une sauvegarde de la base de données?
Pierre.
fplanglois
Posts: 63
Joined: Sun Sep 26, 2004 7:50 pm
Location: Toulouse

Re: perte de tous mes paramètres

Post by fplanglois »

xnview wrote: sans rien avoir fait de special?? vous n'avez pas une sauvegarde de la base de données?
Oui, aucune manipulation de ma part. J'ai lancé Xnview, que j'avais utilisé la veille et je me retrouve dans cette situation.

Pas de sauvegarde de la base, jusqu'à présent, je n'avais eu aucune raison de la faire.
User avatar
xnview
Author of XnView
Posts: 36389
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: perte de tous mes paramètres

Post by xnview »

fplanglois wrote:
xnview wrote: sans rien avoir fait de special?? vous n'avez pas une sauvegarde de la base de données?
Oui, aucune manipulation de ma part. J'ai lancé Xnview, que j'avais utilisé la veille et je me retrouve dans cette situation.

Pas de sauvegarde de la base, jusqu'à présent, je n'avais eu aucune raison de la faire.
Etrange que tout soit effacé. Dans le repertoire ini, plus rien?
Pierre.
fplanglois
Posts: 63
Joined: Sun Sep 26, 2004 7:50 pm
Location: Toulouse

Re: perte de tous mes paramètres

Post by fplanglois »

xnview wrote: Etrange que tout soit effacé. Dans le repertoire ini, plus rien?
On parle bien de ce qui se trouve dans users\nomuser\AppData\Roaming\XnView ?

Si oui, on trouve bien : xnview.ini, XnView.db, category.db. Mais tout semble réinitialisé : 12ko par exemple pour category.db, aucune de mes personnalisations de ce type dans xnview.ini :

Code: Select all

TTitle=<Filename With Ext>
Text=<Filename With Ext>, <Size> octets, <Width>X<Height>,<Modified Date>||<Model>||Focal : <Focal Length>||Vitesse: <Shutter Speed>   Vitesse: <Exposure Time>||Diaph: <Aperture> Diaph: <F-Number>||ISO : <ISO Value>||Mode : <Exposure Mode>||Programme d'exposition : <Exposure Program>||Correction :<Exposure Bias>||Flash : <Flash> ||Balance des blancs : <White Balance>||||<IPTC:Keywords> 
que j'ai sur mon autre PC (et qui étaient identiques).
ImageXVMP
Posts: 11
Joined: Fri Feb 05, 2016 4:22 pm

Re: perte de tous mes paramètres

Post by ImageXVMP »

xnview wrote:... vous n'avez pas une sauvegarde de la base de données?
Bonjour,

Bonne question cette question sur les sauvegardes.

Vous entendez quoi par sauvegarde de la base ? Sauvegarde des fichiers ou des paramètres de xnview ?

Dans le second cas, comment la faire ? J'ai pas trouvé.

Vous en remerciant,

Cordialement.
MP 0.78 x64 sous W7 pro 64b
User avatar
xnview
Author of XnView
Posts: 36389
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: perte de tous mes paramètres

Post by xnview »

fplanglois wrote:
xnview wrote: Etrange que tout soit effacé. Dans le repertoire ini, plus rien?
On parle bien de ce qui se trouve dans users\nomuser\AppData\Roaming\XnView ?
je ne vois pas comment XnView reinitialiserait tous les fichiers... je ne comprends pas
Pierre.
User avatar
xnview
Author of XnView
Posts: 36389
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: perte de tous mes paramètres

Post by xnview »

ImageXVMP wrote: Vous entendez quoi par sauvegarde de la base ? Sauvegarde des fichiers ou des paramètres de xnview ?

Dans le second cas, comment la faire ? J'ai pas trouvé.
tout ce qui se trouve dans users\nomuser\AppData\Roaming\XnView
Pierre.
ImageXVMP
Posts: 11
Joined: Fri Feb 05, 2016 4:22 pm

Re: perte de tous mes paramètres

Post by ImageXVMP »

xnview wrote:tout ce qui se trouve dans users\nomuser\AppData\Roaming\XnView
Ok, merci.

Cordialement
MP 0.78 x64 sous W7 pro 64b
fplanglois
Posts: 63
Joined: Sun Sep 26, 2004 7:50 pm
Location: Toulouse

Re: perte de tous mes paramètres

Post by fplanglois »

xnview wrote: je ne vois pas comment XnView reinitialiserait tous les fichiers... je ne comprends pas
Oui, c'est bien mystérieux, mais c'est clairement ce qui s'est passé.