Probleme option 'ne pas afficher les vignettes'

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
Mirada2000
Posts: 64
Joined: Tue Oct 21, 2003 7:45 pm
Contact:

Probleme option 'ne pas afficher les vignettes'

Post by Mirada2000 » Mon Mar 29, 2004 4:36 am

lorsque l'option pour ne pas afficher les vignettes au demarrage du browser, je m'attendais plus a uen option empechant de charger les vignettes au demarrage de XNView pour eviter sont demarrage dans ce cas assez long, mais cette option epeche d'utiliser egalement via un clique droit sur un dossier 'ouvrir ce dossier avec xnview'
merci

User avatar
Mar.mack
Posts: 89
Joined: Fri Dec 12, 2003 8:01 pm
Contact:

Post by Mar.mack » Mon Mar 29, 2004 10:05 am

Oui c'est normal...

Le mieux dans ce cas est de démarrer Xnview en mode 'vue' par défaut et non en mode 'parcourir'.
('Outils > Options... > Parcourir > Browser au démarrage')

Mieux encore: activer le cache, comme ça une fois un répertoire lu une fois, à partir de la seconde fois, le chargement sera casiment instantané...
('Outils > Options... > Parcourir > Cache > Activer le cache')

Mirada2000
Posts: 64
Joined: Tue Oct 21, 2003 7:45 pm
Contact:

Post by Mirada2000 » Wed Mar 31, 2004 4:08 pm

non, mais la c'est un repertoire avec 3000 images et pas des cliparts...
donc même avec cache xnview a dut mal.

User avatar
Mar.mack
Posts: 89
Joined: Fri Dec 12, 2003 8:01 pm
Contact:

Post by Mar.mack » Wed Mar 31, 2004 6:37 pm

essayez d'optimiser le cache pour voir...
Le répertoire a-t-il été chargé complètement au moins une fois?

Mirada2000
Posts: 64
Joined: Tue Oct 21, 2003 7:45 pm
Contact:

Post by Mirada2000 » Sun Apr 04, 2004 3:09 pm

oui, même a chaque fois.

User avatar
Mar.mack
Posts: 89
Joined: Fri Dec 12, 2003 8:01 pm
Contact:

Post by Mar.mack » Sun Apr 04, 2004 4:31 pm

alors ce doit être un bug...

Post Reply