Problème avec libmng.dll au lancement (v1.65)

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
Pierre

Message d'erreur en LBMNG.DLL

Post by Pierre »

Bonjour Pierre,
On ne pourra jamais te remercier assez pour ce merveilleux programme qu'est XnView.
Suite à la mailist reçue ce jour, je me suis empressé de téléchargé et installé la vers. 1.65.
Après installation (et reset de l'ordi.en +), une message d'erreur s'affiche au lancement du programme : XnView a provoqué une erreur dans LBMNG.DLL. En cliquant 3x sur "fermer" cette fenêtre disparaît et le programme fonctionne correctement me semble-t-il.
A titre d'essai, j'ai transféré ce LBMNG.DLL dans un répertoire provisoire et, oh miracle, le programme se lance sans qu'apparaisse cette fenêtre d'erreur.
LBMNG.DLL est-il indispensable au bon fonctionnement du programme, à quoi sert-il ?
Merci de ta réponse et de ton excellent travail.

Francis
User avatar
xnview
Author of XnView
Posts: 34093
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Message d'erreur en LBMNG.DLL

Post by xnview »

Bonjour,
Pierre wrote:Après installation (et reset de l'ordi.en +), une message d'erreur s'affiche au lancement du programme : XnView a provoqué une erreur dans LBMNG.DLL. En cliquant 3x sur "fermer" cette fenêtre disparaît et le programme fonctionne correctement me semble-t-il.
A titre d'essai, j'ai transféré ce LBMNG.DLL dans un répertoire provisoire et, oh miracle, le programme se lance sans qu'apparaisse cette fenêtre d'erreur.
LBMNG.DLL est-il indispensable au bon fonctionnement du programme, à quoi sert-il ?
Je pense qu'il s'agit plutot de libmng.dll? Bizarre, ce plugin sert au format MNG/JNG. Quel est ton OS?
Pierre
Francis (ex-Pierre)

Post by Francis (ex-Pierre) »

Bonjour Pierre,
Merci de ta prompte réponse.
Mon PC fonctionne sous Windows Me.
Mes excuses pour le "i" manquant : il s'agit effectivement de libmng.dll .
J'ai refait un test ce matin encore et le même message d'erreur s'affiche lorsque libmng.dll est présent dans le répertoire Plugins, mais le programme s'ouvre correctement dès que ce fichier dll est effacé.
Les voies du "Seigneur Informatique" sont impénétrables...!!!
A très bientôt Pierre et encore merci.

Francis (j'avais indiqué Pierre dans Username croyant indiqué le nom du destinataire...)
Francis
Posts: 2
Joined: Wed Oct 15, 2003 8:00 am
Location: Belgium

Post by Francis »

Re-bonjour Pierre,
Je viens de m'enregistrer sous mon véritable pseudo de "FRANCIS".
A+
User avatar
xnview
Author of XnView
Posts: 34093
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

Bonjour,
Francis (ex-Pierre) wrote:Mon PC fonctionne sous Windows Me.
Mes excuses pour le "i" manquant : il s'agit effectivement de libmng.dll .
J'ai refait un test ce matin encore et le même message d'erreur s'affiche lorsque libmng.dll est présent dans le répertoire Plugins, mais le programme s'ouvre correctement dès que ce fichier dll est effacé.
Le probleme existe a l'ouverture de xnview? Ou à l'ouverture d'explorateur de xnview?
hervé

install

Post by hervé »

désolé, je viens de voir que le prob existe aussi chez d'autres

la défaillance apparaît à l'ouverture de xnview
cela n'a pas l'air de trop perturber la navigation, mais à l'usage, je ne sais pas

merci
Hervé
Francis
Posts: 2
Joined: Wed Oct 15, 2003 8:00 am
Location: Belgium

Post by Francis »

Bonjour,
Effectivement, comme le précise Hervé, le problème se situe à l'ouverture de XnView.
A+
User avatar
xnview
Author of XnView
Posts: 34093
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

Francis wrote:Bonjour,
Effectivement, comme le précise Hervé, le problème se situe à l'ouverture de XnView.
Mais sur quel OS? L'explorateur d'XnView est activé au demarrage?
Pierre
hervé

Post by hervé »

Mais sur quel OS?

windows millenium


L'explorateur d'XnView est activé au demarrage

oui et non, quand il ne l'est pas le prob est le même
User avatar
xnview
Author of XnView
Posts: 34093
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

windows millenium
A priori, cela ne le fais que sur cet OS!
L'explorateur d'XnView est activé au demarrage
oui et non, quand il ne l'est pas le prob est le même
Ah, en effaçant les autres ont réglé le pb.
Donc vous n'avez plus mng.dll ou libmng.dll?? Et en supprimant l'explorateur au demarrage?
Pierre
Guest

Post by Guest »

xnview wrote:
windows millenium
A priori, cela ne le fais que sur cet OS!

Et en supprimant l'explorateur au demarrage?
Pierre
Bonsoir(re)

Comme déjà dir sur un autre post, je suis sous W98SE et le problème est le même.

Quant à supprimer l'explorateur au démarrage, cela n'y change rien :(
User avatar
xnview
Author of XnView
Posts: 34093
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview »

Comme déjà dir sur un autre post, je suis sous W98SE et le problème est le même.
Supprimer le fichier libmng.dll du repertoire plguins!
Pierre.
Post Reply