Visualisation différente selon l'origine

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
goubs

Visualisation différente selon l'origine

Post by goubs » Fri Aug 13, 2004 12:05 pm

Bonjour,

tout d'abord félicitations pour ce programme que je viens de découvrir. Il est vraiment très bien fait.
Bon, j'arrête de lancer les fleurs pour en arriver à ma question :
selon que je double-clique sur un fichier image à partir de l'explorateur windows ou que je le visualise à partir du programme déjà lancé, je n'ai pas droit à la même fenêtre.
J'ai fait des captures d'écran car je ne suis pas très doué pour exprimer ce que je veux dire :

Voici ce qui se passe quand je double-clique sur un fichier à partir de xnview :
http://www.angelfire.com/oh5/pieter/biglol1.jpg

Et voici ce qui se passe quand je double-clique à partir de l'explorateur windows :
http://www.angelfire.com/oh5/pieter/biglol2.jpg

Ce que je voudrais, c'est que l'affichage apparaisse comme dans le premier cas lors de ces double-clics à partir de l'explorateur windows. Est-ce que j'ai raté une option ou est-ce normal?

Merci

@+

User avatar
xnview
Author of XnView
Posts: 33648
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Visualisation différente selon l'origine

Post by xnview » Fri Aug 13, 2004 1:04 pm

goubs wrote:J'ai fait des captures d'écran car je ne suis pas très doué pour exprimer ce que je veux dire :

Voici ce qui se passe quand je double-clique sur un fichier à partir de xnview :
http://www.angelfire.com/oh5/pieter/biglol1.jpg
Et voici ce qui se passe quand je double-clique à partir de l'explorateur windows :
http://www.angelfire.com/oh5/pieter/biglol2.jpg
Ce que je voudrais, c'est que l'affichage apparaisse comme dans le premier cas lors de ces double-clics à partir de l'explorateur windows. Est-ce que j'ai raté une option ou est-ce normal?
Les copies ecran ne passent pas?? Pourriez vous me les envoyer?
Pierre.

goubs

Post by goubs » Fri Aug 13, 2004 6:10 pm

Etrange, quand je clique dessus, elles passent bien chez moi. Bon, je les envoie par mail.

goubs

Post by goubs » Fri Aug 13, 2004 6:18 pm

Au temps pour moi, l'option maximiser les vues était décochée, ce qui explique pourquoi c'était différent. En la recochant, tout est rentré dans l'ordre. Je ne sais pas comment elle s'est décochée mais le problème est donc résolu.

Merci d'avoir pris la peine de me lire malgré tout.

Post Reply