Nconvert v6.95 comparability issue with Ghostscript

Discussions on NConvert - the command line tool for image conversion and manipulation

Moderators: XnTriq, xnview

gnanamLH
Posts: 1
Joined: Fri Aug 20, 2021 12:02 pm

Nconvert v6.95 comparability issue with Ghostscript

Post by gnanamLH »

Hi Team

I am using Nconvert V6.95(licensed version). I am not able to convert pdf to png. I found that this is because of ghostscript (Latest version) is not comparable with Nconvert version.

Let me know which version of ghostscript I need to install and from where can I download that. Because in the ghostscript site is not having the old version of exe where can I go and install into windows system.

Note: With latest nconvert and ghostscript I can achieve pdf to png conversion in the command mode. But I need to do it in the same version of nconvert.exe

command to convert : nconvert -out png c:\Output\ C:\Input\*.*

This is a blocker for me to complete the development activity in my organization. So requesting your support ASAP.

Thanks!
cday
XnThusiast
Posts: 3084
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Nconvert v6.95 comparability issue with Ghostscript

Post by cday »

This is the Ghostscript download link I have: https://www.ghostscript.com/download/gsdnld.html.

The latest version is shown as 9.54, and there is a link at the bottom of the page to download earlier versions if you wish to try them.

Multiple recent Ghostscript changes that have repeatedly broken compatibility with exiisting xnview software have been an absolute pain, possibly Pierre knows which version is compatible with the NConvert version you are using... :?: