Ideas for improvements and requests for new features in XnView MP
Moderators: helmut, XnTriq, xnview
2 posts • Page 1 of 1
- Posts: 2005
- Joined: Tue Jul 17, 2007 1:17 am
- Location: France
Personally, I agree to change the name for the single generic word: "Keywords" (for both: IPTC or XMP Keywords & XnView Categories).xnview wrote:Now XnViewMP can import IPTC/XMP keywords, so i wonder if categories must be renamed keywords??
And maybe also for the special Xnview temporary category in dataBase too: "Tag" (tagged files - basket) to the keyword="XnViewBasket" ???
XnViewMP Linux X64 - Debian - X64