Categories

Ideas for improvements and requests for new features in XnView MP

Moderators: XnTriq, xnview

Post Reply
wqllqce
Posts: 3
Joined: Sun Apr 10, 2011 8:33 pm

Categories

Post by wqllqce » Sun Apr 10, 2011 8:42 pm

Hullo all.
New boy here with a question.
I have been using MP for a couple of days now, and I have most things sussed.
However, I have been going through my photos setting categories and I have set the wrong category for two or three of my photos.
I have searched and searched, and for the life of me, I cannot figure out a way to remove the little yellow category icon from these photos, so that I can then apply the correct category.
Please, how do I go about doing this?

User avatar
XnTriq
Moderator & Librarian
Posts: 5601
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Categories

Post by XnTriq » Sun Apr 10, 2011 9:45 pm

Hello wqllqce. Welcome to the forum.

Have you tried optimizing and/or rebuilding the thumbnail cache?
  • Tools » Settings » Browser » Cache DB » Cache maintenance

User avatar
xnview
Author of XnView
Posts: 33644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Categories

Post by xnview » Mon Apr 11, 2011 7:36 am

In the categories pane (near preview), you can uncheck category...
Pierre.

wqllqce
Posts: 3
Joined: Sun Apr 10, 2011 8:33 pm

Re: Categories -SOLVED

Post by wqllqce » Mon Apr 11, 2011 8:13 am

@XnTriq
Tried rebuilding the cache but to no avail.

@xnview
You are on the ball.
My layout has the preview pane switched off as I really don't need it.
If I choose another layout with the preview pane switched on, then I see that one of the tabs is for categories and I can change by checking/unchecking.

Thanks for your help guys, much appreciated.

I will try not to break anything else. :)

Post Reply