Auto Play: Off by default

Ideas for improvements and requests for new features in XnView MP

Moderators: XnTriq, xnview

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Auto Play: Off by default

Postby helmut » Thu Apr 06, 2017 8:05 pm

It's nice and convenient to click on a video file and see it playing in the preview right away. Though there are quite a number of problems that result from a video being played automatically. E.g. video files cannot be moved or renamed while playing.

Suggestion:
"Auto Play" should be off by default. As written above auto play is nice and convenient but often you don't want a video to be played and playing videos cause numerous problems.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: Auto Play: Off by default

Postby Dreamer » Thu Apr 06, 2017 10:23 pm

+1
Dreamer

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: Auto Play: Off by default

Postby helmut » Fri Apr 07, 2017 8:45 am

Thank you for seconding, Dreamer.

My above suggestion needs some refinement:
Currently, "Auto Play" affects both preview and viewer. When clicking on a video in the file list of the browser, it should not play by default. While when opening a video in the viewer it should play right away.

Suggestion:
- "Auto Play" settings should be split up in two settings: "Auto play videos in preview" and "Auto play videos in viewer".
- "Auto play in preview" should be off by default.
- "Auto play in viewer" should be on by default.


Return to “MP - Suggestions”

Who is online

Users browsing this forum: No registered users and 2 guests