SOS Pierre: XnView MP 0.39 database acting funny

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
User avatar
Eyael
Posts: 66
Joined: Mon May 09, 2011 10:27 pm
Location: France
Contact:

SOS Pierre: XnView MP 0.39 database acting funny

Post by Eyael » Tue Mar 20, 2012 11:14 pm

Well, my problem is not easy to explain so I'll do my best with captures. Let me say I'm on the verge of having a nervous breakdown, really. I have been working like mad for nearly a month, reorganizing my categories, renaming files, etc., to be able to work more efficiently as I my collection has grown tremendously. Anyone who does graphic collages and scrapbooking will understand what I'm talking about. Well, XnView MP sometimes crashes and the damage is not immediately visible. I backup often but if you don't see the damage done and erase previous backup you're in trouble. I have some image that display well in the windows explorer, q-dir, Paint Shop Pro but no longer in Xnview. I need to open them in PSP and reexport them to have them correctly displayed. Some are OK in folder display but corrupted in category display.

Below an example with MOT_noel_005.jpg in category display:

http://pix.toile-libre.org/upload/origi ... 285029.jpg

The same picture after selecting "Open containing folder":

http://pix.toile-libre.org/upload/origi ... 285165.jpg

Pierre, I'm sending you a copy of my database plus the file I have used for this example. Hope you can help me to repare my database or something. Thanks.
Windows XP Professional SP3 32 bit

User avatar
Eyael
Posts: 66
Joined: Mon May 09, 2011 10:27 pm
Location: France
Contact:

Re: SOS Pierre: XnView MP 0.39 database acting funny

Post by Eyael » Wed Mar 21, 2012 6:25 pm

My problem seems similar to the one mentioned in this post (related to version 0.38) :
http://newsgroup.xnview.com/viewtopic.p ... ble#p95698
Windows XP Professional SP3 32 bit

User avatar
Eyael
Posts: 66
Joined: Mon May 09, 2011 10:27 pm
Location: France
Contact:

Fixed: SOS Pierre: XnView MP 0.39 database acting funny

Post by Eyael » Mon Mar 26, 2012 12:21 am

Thanks Pierre for helping me out although I'm still a bit puzzled at the reason why. What matters is that it's sorted out, isn't it? :D
Windows XP Professional SP3 32 bit

Post Reply