0.61 Linux: GIF file not displayed

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderators: XnTriq, helmut, xnview, Dreamer

slonm
Posts: 1
Joined: Fri Aug 30, 2013 5:52 am

0.61 Linux: GIF file not displayed

Post by slonm »

On view or preview any GIF file it's don't show it.
Thumbs is show normal.

Image
Image

Test image:
https://docs.google.com/file/d/0B4oUPFv ... sp=sharing

XnViewMP
Version 0.61 (Jul 17 2013)

Libformat version 6.42
Linux host-os 3.2.0-45-generic #70-Ubuntu SMP Wed May 29 20:12:06 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
User avatar
helmut
Moderator
Posts: 8688
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.61: GIF file not displayed

Post by helmut »

I've just downloaded your GIF test image but could not reproduce your problem. (XnView MP 0.61 on Windows XP) Perhaps a problem on the Linux platform, only.
User avatar
xnview
Author of XnView
Posts: 38817
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 0.61: GIF file not displayed

Post by xnview »

yes a problem only on Linux...
Pierre.
User avatar
xnview
Author of XnView
Posts: 38817
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 0.61: GIF file not displayed

Post by xnview »

Pierre.
User avatar
helmut
Moderator
Posts: 8688
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.61: GIF file not displayed

Post by helmut »

This problem is supposed to be fixed in XnView MP 0.64. Your test image is no longer available for download - could you please try and confirm the bug fix?