XnView MP 0.68 - Associated program opens image

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
Alucard2k
Posts: 5
Joined: Fri Dec 20, 2013 9:42 pm

XnView MP 0.68 - Associated program opens image

Post by Alucard2k » Tue Jun 10, 2014 1:56 am

Ok, first sorry if this has already been discussed, but I was unable to find this exact issue with the search. "Words are too common"

I have xnview mp configured to open a file in full screen by either double click or pressing enter. And I have the browser configured to display thumbnails.

I open a folder with a lot of files and for which no thumbnails have been generated yet, the associated program icon is displayed while the thumbnails are being generated.
Then I double click on a file or select file and then press enter that has no thumbnail yet, the associated program will open instead of opening the file in full screen mode.

Also, for some big files (about 3000x2000 px), the thumbnail is not generated and the associated application icon remains, for these there is no way of opening the file in full screen mode. I have to refresh or close and restart xnview, so the thumbnail is generated.

Let me know if you need additional information.

User avatar
m.Th.
XnThusiast
Posts: 1576
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: XnView MP 0.68 - Associated program opens image

Post by m.Th. » Tue Jun 10, 2014 10:07 am

It is not too much about big files. I have also bigger files (most of them 5796 x 3870 px) and in 99.999% of cases all the thumbs are generated.

However it DOES happen also to me in rare occasions. But selecting these images and going to View | Rebuild Thumbs... solves this problem for me.
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -

Post Reply