View modus shows wrong picture

*** Please report new bugs here! ***

Moderator: Dreamer

User avatar
B.Douille
Posts: 190
Joined: Sat Sep 09, 2006 9:25 pm
Location: Hte Savoie - France

Re: View modus shows wrong picture

Post by B.Douille » Thu Aug 20, 2015 5:51 am

when you go back to browser, the preview is updated? or only the thumbnail is not updated?
Tested with MP 0.75: Both the thumbnail and the preview are not updated
Daniel, promoting XnView since 2004 and now using MP only (Platform Windows 10 & Windows 7, both 64 bits)

User avatar
xnview
Author of XnView
Posts: 33488
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: View modus shows wrong picture

Post by xnview » Thu Aug 20, 2015 2:15 pm

B.Douille wrote:
when you go back to browser, the preview is updated? or only the thumbnail is not updated?
Tested with MP 0.75: Both the thumbnail and the preview are not updated
ok, F5 must refresh preview too
Pierre.

User avatar
helmut
Posts: 8214
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: View modus shows wrong picture

Post by helmut » Fri Mar 03, 2017 9:07 pm

A very similar bug has been fixed in XnView MP 0.84.

@bdesmet: Could you please try the v0.84 and check whether the problem still occurs?

User avatar
m.Th.
XnThusiast
Posts: 1583
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: View modus shows wrong picture

Post by m.Th. » Sat Mar 04, 2017 8:09 am

Still present in 0.84 (Thumb not updated)
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -

User avatar
helmut
Posts: 8214
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: View modus shows wrong picture

Post by helmut » Sat Mar 11, 2017 1:50 pm

Related or even identical bug report:
- 0.83 + 0.84betas: Cache problem, re-open modified file

:arrow: Reproduced

Post Reply