0.68 Why is there this bug, he was sick of me is. Please als

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
yilusheji
Posts: 49
Joined: Tue Feb 15, 2011 12:58 pm

0.68 Why is there this bug, he was sick of me is. Please als

Post by yilusheji »

0.68 Why is there this bug, he was sick of me is. Please also moderator quickly repaired,

Why is there this problem, which in the version 0.68,In the case of software, the window closes maximized, and then turn on the emergence of this situation,I had a lot of reaction times, which I hope the author can change in the next version
Attachments
未标题-1.jpg
未标题-1.jpg (90.16 KiB) Viewed 359 times
User avatar
xnview
Author of XnView
Posts: 34350
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.68 Why is there this bug, he was sick of me is. Please

Post by xnview »

which bug?
Pierre.
yilusheji
Posts: 49
Joined: Tue Feb 15, 2011 12:58 pm

Re: 0.68 Why is there this bug, he was sick of me is. Please

Post by yilusheji »

xnview wrote:which bug?
In win7, mp maximize the window in the state, and turn off the mp, then open mp, the window will become very small,
User avatar
m.Th.
XnThusiast
Posts: 1583
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: 0.68 Why is there this bug, he was sick of me is. Please

Post by m.Th. »

Cannot reproduce. This means that it is something related to your config/way to use it.

1. What resolution do you have?
2. Can you give us a screenshot before closing XnView MP?
3. Do you start XnView MP by clicking on the icon or by double-clicking on a image?
4. If you delete the xnview.ini the bug still persists?
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -
yilusheji
Posts: 49
Joined: Tue Feb 15, 2011 12:58 pm

Re: 0.68 Why is there this bug, he was sick of me is. Please

Post by yilusheji »

m.Th. wrote:Cannot reproduce. This means that it is something related to your config/way to use it.

1. What resolution do you have?
2. Can you give us a screenshot before closing XnView MP?
3. Do you start XnView MP by clicking on the icon or by double-clicking on a image?
4. If you delete the xnview.ini the bug still persists?
Attachments
未标题-1.jpg
yilusheji
Posts: 49
Joined: Tue Feb 15, 2011 12:58 pm

Re: 0.68 Why is there this bug, he was sick of me is. Please

Post by yilusheji »

yilusheji wrote:
m.Th. wrote:Cannot reproduce. This means that it is something related to your config/way to use it.

1. What resolution do you have?
2. Can you give us a screenshot before closing XnView MP?
3. Do you start XnView MP by clicking on the icon or by double-clicking on a image?
4. If you delete the xnview.ini the bug still persists?
Post Reply