0.84: Large row height due to linefeeds in comment

*** Please report new bugs here! ***

Moderator: Dreamer

phaolo
Posts: 69
Joined: Tue Dec 29, 2015 11:40 pm

Re: 0.84: Large row height due to linefeeds in comment

Post by phaolo » Thu Apr 06, 2017 8:46 pm

helmut wrote:@phaolo: Perhaps there is some setting which enables the problem to occur. Could please try with XnView 0.85 and default settings, see http://newsgroup.xnview.com/viewtopic.php?t=35085
I'll be able to easily revert to my settings, right?
If so ok, I'll try it.

User avatar
helmut
Posts: 8153
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.84: Large row height due to linefeeds in comment

Post by helmut » Fri Apr 07, 2017 7:53 am

phaolo wrote:
helmut wrote:@phaolo: Perhaps there is some setting which enables the problem to occur. Could please try with XnView 0.85 and default settings, see http://newsgroup.xnview.com/viewtopic.php?t=35085
I'll be able to easily revert to my settings, right?
If so ok, I'll try it.
Yes, you will be able to revert your settings as long as you keep a copy of your xnview.ini. Once your tests are finished you exit XnView (important!) and then copy your xnview.ini file back.

phaolo
Posts: 69
Joined: Tue Dec 29, 2015 11:40 pm

Re: 0.84: Large row height due to linefeeds in comment

Post by phaolo » Sat Apr 08, 2017 9:16 pm

helmut wrote:
phaolo wrote:
helmut wrote:@phaolo: Perhaps there is some setting which enables the problem to occur. Could please try with XnView 0.85 and default settings, see http://newsgroup.xnview.com/viewtopic.php?t=35085
I'll be able to easily revert to my settings, right?
If so ok, I'll try it.
Yes, you will be able to revert your settings as long as you keep a copy of your xnview.ini. Once your tests are finished you exit XnView (important!) and then copy your xnview.ini file back.
Ok, done.
First I've installed 0.85: the problem was still there.

Then, I've resetted the settings and.. the list looked normal.

So. it must be some config of mine..
I don't want to re-add everything, so I guess I'll just cope with this (rare) problem. ¯\_(ツ)_/¯

User avatar
helmut
Posts: 8153
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.84: Large row height due to linefeeds in comment

Post by helmut » Sat Apr 15, 2017 1:38 pm

phaolo wrote:... Ok, done.
First I've installed 0.85: the problem was still there.

Then, I've resetted the settings and.. the list looked normal.
Thank you for trying this out and your feedback with ASCII art included, phaolo. :) Regardless of your your configuration such a problem shouldn't occur so we should track this down. Would you mind posting your configuration file (xnview.ini) file here?

User avatar
helmut
Posts: 8153
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.84: Large row height due to linefeeds in comment

Post by helmut » Fri May 12, 2017 12:52 pm

@phaolo: Could you please provide your configuration file for further problem analysis?

Post Reply