Move to not working

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
jadO
Posts: 383
Joined: Wed Apr 29, 2015 6:36 am

Move to not working

Post by jadO » Sun Jan 20, 2019 5:53 am

Already reported for v91b4.
But still present in 0.92: viewtopic.php?f=95&t=37738&p=151128#p151128

Move to via context menu is not working correctly. It is moving files without tagged categories or color labels. Also it results in error dialog that source cannot be removed.
Moving files via drag and drop into new folder does work without error message and it keeps categories and colors.

jadO
Posts: 383
Joined: Wed Apr 29, 2015 6:36 am

Re: Move to not working

Post by jadO » Fri Jan 25, 2019 3:14 am

jadO wrote:
Sun Jan 20, 2019 5:53 am
Moving files via drag and drop into new folder does work without error message and it keeps categories and colors.
I need to correct myself. Moving files via drag and drop also removes all related information from that file.

I had a file which was categorised, tagged, rated and color tagged. From a filtered view I have dragged it into a different folder in XnViewMP.
In the new folder it was displayed without any tags, rating or color tagging. But this information was not lost, it was still there, because database displayed a 0 byte file with all these information attached still in the old place.
So the file was moved to its new location but the information attached to it wasn't.

User avatar
m.Th.
XnThusiast
Posts: 1530
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: Move to not working

Post by m.Th. » Fri Jan 25, 2019 4:51 pm

To be clear:

Do you have an XMP file (sidecar) attached to the image file?
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -

jadO
Posts: 383
Joined: Wed Apr 29, 2015 6:36 am

Re: Move to not working

Post by jadO » Fri Jan 25, 2019 8:50 pm

m.Th. wrote:
Fri Jan 25, 2019 4:51 pm
To be clear:

Do you have an XMP file (sidecar) attached to the image file?
It is a video file. And no XMP file attached. Metadata is in XnvieMPs database.

User avatar
xnview
Author of XnView
Posts: 31264
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Move to not working

Post by xnview » Mon Feb 04, 2019 1:28 pm

same for an image file?
Pierre.

jadO
Posts: 383
Joined: Wed Apr 29, 2015 6:36 am

Re: Move to not working

Post by jadO » Sat Feb 09, 2019 7:15 am

Please see here further investigation: viewtopic.php?f=62&t=38488#p154642

Maybe a moderator wanna merge the threads?

Post Reply