XnViewMP 0.96 - text tool - default setting show "fx" and not abc

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderators: XnTriq, helmut, xnview, Dreamer

User avatar
masterjp
Posts: 440
Joined: Fri Feb 13, 2009 4:37 pm
Location: Duesseldorf, Germany

XnViewMP 0.96 - text tool - default setting show "fx" and not abc

Post by masterjp »

I often use the text tool in XnViewMP to write comments to pictures.
If I open the text tool, I will see the "fx" functions of the text tool and not the "abc" area to change the text.

That is not very useful, because many people use the same fx settings, but only want to change the text.
You need to switch to "abc" area every time you want to insert a new text. That is anoying.
I am very sure, that the default view of the text tool was in the past "abc" area.

Maybe you can change it in one of the next versions. Thank you!
XnView_fx.jpg
PC: Intel 8700k + Asus Z370-F + 16 GB RAM G.Skill + Asus RTX 3050 OC + Samsung SSD
OS: Windows 10 Pro 64bit 22H2 |
GFX: XN-View 2.51.6 | XnViewMP 1.7.2 | XnConvert 1.100.1 | Adobe Photoshop Elements 2024 | Elements XXL 11 | Paint.Net
User avatar
xnview
Author of XnView
Posts: 43988
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: XnViewMP 0.96 - text tool - default setting show "fx" and not abc

Post by xnview »

See issue for current status and some details.
Pierre.
User avatar
masterjp
Posts: 440
Joined: Fri Feb 13, 2009 4:37 pm
Location: Duesseldorf, Germany

Re: XnViewMP 0.96 - text tool - default setting show "fx" and not abc

Post by masterjp »

:) Great! :)
PC: Intel 8700k + Asus Z370-F + 16 GB RAM G.Skill + Asus RTX 3050 OC + Samsung SSD
OS: Windows 10 Pro 64bit 22H2 |
GFX: XN-View 2.51.6 | XnViewMP 1.7.2 | XnConvert 1.100.1 | Adobe Photoshop Elements 2024 | Elements XXL 11 | Paint.Net
User avatar
xnview
Author of XnView
Posts: 43988
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: XnViewMP 0.96 - text tool - default setting show "fx" and not abc

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.96.1. Please check and confirm the bug fix here.
Pierre.