xnviewMP 0.96.2 incompatibility

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
User avatar
fedelin
Posts: 38
Joined: Thu Jul 13, 2017 2:26 pm

xnviewMP 0.96.2 incompatibility

Post by fedelin »

xbuntu 18.04 + xnview MP 0.96.1 working ok.
upgrading to 0.96.2 retrun the following error message at launch time:
Cannot mix incompatible Qt library (version 0x50c06) with this library (version 0x50c08)
Aborted (core dumped)
downgrading to 0.96.1 -> ok
Quand ça marche on apprend rien...
User avatar
xnview
Author of XnView
Posts: 33911
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: xnviewMP 0.96.2 incompatibility

Post by xnview »

which QT version do you have? 0.96.2 use Qt 5.12.8
Pierre.
User avatar
xnview
Author of XnView
Posts: 33911
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: xnviewMP 0.96.2 incompatibility

Post by xnview »

please re-download the package, i've fixed the issue
Pierre.
Post Reply