1.0 Always "0 Bytes" size info in title bar.

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderators: helmut, XnTriq, xnview, Dreamer

Vick
Posts: 1
Joined: Sun Sep 01, 2019 12:41 am

1.0 Always "0 Bytes" size info in title bar.

Post by Vick »

XnView: MP 1.0 64bits (Apr 28 2022)
OS: Windows 10, 64bit

After update to version 1.0 the title bar size info "{Size}" always show "0 Bytes".

Same behavior for: {Size B}, {Size KB}

The size info works correctly on Full screen.

Effect: Wrong size info in title bar, always shown as "0 Bytes" on any opened image.

To reproduce:
1. Open any image in XnView MP.

Actual behaviour (bug): Wrong size info in title bar :bug:

Expected behaviour: Show Image file size in title bar along with other info settings.

Example image:
Bug.jpg
You do not have the required permissions to view the files attached to this post.
User avatar
helmut
Moderator
Posts: 8589
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 1.0 Always "0 Bytes" size info in title bar.

Post by helmut »

Confirmed. In information {Size KB} is displayed as expected. In the title bar 0 is displayed. :bugconfirmed:
User avatar
xnview
Author of XnView
Posts: 37984
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 1.0 Always "0 Bytes" size info in title bar.

Post by xnview »

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.
User avatar
xnview
Author of XnView
Posts: 37984
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 1.0 Always "0 Bytes" size info in title bar.

Post by xnview »

This problem is supposed to be fixed in XnView MP 1.01. Please check and confirm the bug fix here.
Pierre.