1.4.5 Last thumbnail image is not shown

*** Please report new bugs here! ***

Moderators: XnTriq, helmut, xnview, Dreamer

User avatar
arxiv
Posts: 27
Joined: Wed Oct 14, 2015 1:00 am
Location: Tokyo, Japan

1.4.5 Last thumbnail image is not shown

Post by arxiv »

The last of Thumbnail image is not shown frequently.
(Pressing F5 key, thumbnail is shown)
Please see attached image.

XnView MP Windows
Version 1.4.5 64bits (May 10 2023)
You do not have the required permissions to view the files attached to this post.
User avatar
xnview
Author of XnView
Posts: 44030
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 1.4.5 Last thumbnail image is not shown

Post by xnview »

I can't reproduce, could you send me your xnview.ini?
Pierre.
User avatar
arxiv
Posts: 27
Joined: Wed Oct 14, 2015 1:00 am
Location: Tokyo, Japan

Re: 1.4.5 Last thumbnail image is not shown

Post by arxiv »

Thank you for reply. You can download xnview.ini from this URL.
https://mega.nz/file/pFAXSTpQ#4h42cRqGy ... 871jizZXgQ
User avatar
xnview
Author of XnView
Posts: 44030
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 1.4.5 Last thumbnail image is not shown

Post by xnview »

thanks but i can't reproduce. You have always the problem? Only when thumbnails are less than available space? Windows 10?
Pierre.
User avatar
arxiv
Posts: 27
Joined: Wed Oct 14, 2015 1:00 am
Location: Tokyo, Japan

Re: 1.4.5 Last thumbnail image is not shown

Post by arxiv »

I will report this issue using ver1.5.0 later.
User avatar
arxiv
Posts: 27
Joined: Wed Oct 14, 2015 1:00 am
Location: Tokyo, Japan

Re: 1.4.5 Last thumbnail image is not shown

Post by arxiv »

The last of Thumbnail image is not shown frequently.
(Pressing F5 key, thumbnail is shown)
Please see attached animated-GIF.

XnView MP - Version 1.7.1 64bits (Windows)
You do not have the required permissions to view the files attached to this post.
User avatar
xnview
Author of XnView
Posts: 44030
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 1.4.5 Last thumbnail image is not shown

Post by xnview »

always last file when all thumbnails are visible, right?
Pierre.
User avatar
arxiv
Posts: 27
Joined: Wed Oct 14, 2015 1:00 am
Location: Tokyo, Japan

Re: 1.4.5 Last thumbnail image is not shown

Post by arxiv »

always last file when all thumbnails are visible, right?
=> Yes, always last file.
Additional Information: I use MP with "Enable Catalog" option OFF.
User avatar
xnview
Author of XnView
Posts: 44030
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 1.4.5 Last thumbnail image is not shown

Post by xnview »

i'm not able to reproduce, could you send me your xnview.ini?
Pierre.
User avatar
arxiv
Posts: 27
Joined: Wed Oct 14, 2015 1:00 am
Location: Tokyo, Japan

Re: 1.4.5 Last thumbnail image is not shown

Post by arxiv »

I have attached xnview.ini file.
You do not have the required permissions to view the files attached to this post.
User avatar
xnview
Author of XnView
Posts: 44030
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 1.4.5 Last thumbnail image is not shown

Post by xnview »

i've tried your .ini on Win 10, and can't reproduce the problem :(
Pierre.
User avatar
arxiv
Posts: 27
Joined: Wed Oct 14, 2015 1:00 am
Location: Tokyo, Japan

Re: 1.4.5 Last thumbnail image is not shown

Post by arxiv »

Thank you for confirmation. There could be another factor in my PC.