0.83: Ext. editor param isn't kept through sessions [Fixed]

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderator: XnTriq

Post Reply
cadu
Posts: 85
Joined: Thu Mar 15, 2012 10:43 am

0.83: Ext. editor param isn't kept through sessions [Fixed]

Post by cadu » Sat Oct 01, 2016 7:51 pm

Hi,

As showed in this screencast (https://goo.gl/uJPGzj), external editor parameter isn't kept through XnView sessions.
In that case, I added the parameter \develop to run ACDSee direct in this mode. It worked in XnView session that the parameter was added. However, when I close and open another XnView session the parameter disappears always.
How to save and kept the parameter through different XnView sessions?

Thanks,
_Cadu

User avatar
xnview
Author of XnView
Posts: 31747
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: External editor parameter isn't kept through XnView sess

Post by xnview » Mon Oct 03, 2016 12:43 pm

See Issue 977 for details.

As a workaround, you can edit OpenWithParam in xnview.ini
Pierre.

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.83: External editor parameter isn't kept through sessi

Post by helmut » Mon Dec 05, 2016 9:02 pm

This problem is supposed to be fixed in XnView MP 0.84 beta 1. Could you please try and confirm the bug fix, cadu?

cadu
Posts: 85
Joined: Thu Mar 15, 2012 10:43 am

Re: 0.83: External editor parameter isn't kept through sessi

Post by cadu » Tue Dec 06, 2016 11:34 pm

Hi.
I just tested 0.84 beta 2 and the issue is solved.
Many thanks for the fix!
Carlos

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.83: External editor parameter isn't kept through sessi

Post by helmut » Wed Dec 07, 2016 8:19 am

cadu wrote:Hi.
I just tested 0.84 beta 2 and the issue is solved.
Many thanks for the fix!
Carlos
Thank you for checking and your feedback, cadu!

Post Reply