Problem with importing-exporting .tif files

XnConvert Multi Platform - Windows, MacOSX, Linux
Post Reply
sergiokitim
Posts: 2
Joined: Tue Nov 20, 2018 1:11 pm

Problem with importing-exporting .tif files

Post by sergiokitim » Tue Nov 20, 2018 1:20 pm

Hello everyone.
I've been having a problem when importing .tif files to xnconvert. The .tif previews look "deep fried" and that is how the software exports them as well when I convert them to .JPG
Here are some screenshots I took.
Does anyone know why this happens and how to fix this? Thanks!
By the way, sorry if my English doesn't make full sense. Spanish is my mother tongue. Let me know if you need clarification in something!

Image
Image
Image

Edit: I just posted the images the right way! Sorry.
Last edited by sergiokitim on Tue Nov 20, 2018 2:01 pm, edited 1 time in total.

cday
XnThusiast
Posts: 1858
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Problem with importing-exporting .tif files

Post by cday » Tue Nov 20, 2018 2:14 pm

If possible could you please attach an example image with the problem (or part of an image if privacy or file size is an issue), preferably in a ZIP to ensure that the file is original. There may then be a delay before someone can look at it.

sergiokitim
Posts: 2
Joined: Tue Nov 20, 2018 1:11 pm

Re: Problem with importing-exporting .tif files

Post by sergiokitim » Tue Nov 20, 2018 7:07 pm

I will try to upload a part of the .tif image for you guys to see. I don't know if it will work though, as this problem seems to affect some files and others it doesn't. I'll upload it tomorrow. Thanks for the reply!

Post Reply