MP 0.89 x86: What happened to extrapolated/estimated resolution?

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
Dominius
Posts: 38
Joined: Mon Nov 28, 2016 9:58 am

MP 0.89 x86: What happened to extrapolated/estimated resolution?

Post by Dominius » Sun Nov 11, 2018 6:38 pm

I customise the Info shown in View mode with every new version I install of MP. And I always include Resolution in that information.

But in the above-named version, there's no longer an option under Tools>View>Info>Insert>Image selections. It's plainly missing in my install. All I can use is {EXIF:X-Resolution}.

More often than not, the value is blank on newly-downloaded pictures. I used to see some number, most often 72, and assumed that was an estimate. Will I, from now on, have to use an Exiftool command to set it? As someone who has used XnView (Classic and MP) for years, I don't think I should have to take that extra step, though I very easily could.

Please explain why this was changed, why and how, and I'll be satisfied.

D
PS: "Estimated" resolution is also missing from Thumbnail labels. Your explanation should be comprehensive enough to explain away both exceptions.

User avatar
xnview
Author of XnView
Posts: 33205
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: MP 0.89 x86: What happened to extrapolated/estimated resolution?

Post by xnview » Tue Nov 13, 2018 12:20 pm

you means {DPI}?
Pierre.

User avatar
foxyshadis
Posts: 384
Joined: Sat Nov 18, 2006 8:57 am

Re: MP 0.89 x86: What happened to extrapolated/estimated resolution?

Post by foxyshadis » Sun Nov 25, 2018 10:24 pm

Version 0.89 is pretty old now. {DPI} definitely defaults to 72 (useless as that number is) for me on 0.92.

Post Reply