[Solved] Image creation date not displayed in thumbnail

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
toni7
Posts: 4
Joined: Thu Dec 13, 2018 7:15 pm

[Solved] Image creation date not displayed in thumbnail

Post by toni7 » Thu Dec 13, 2018 7:49 pm

Hallo,

I'm here for the first time and I'm already asking for your help.

When I open the image folder, I get the thumbnails.
These have the date of access at the bottom. But I want to have the creation date. For many hours I try it in the "setting" but it does not succeed.

I ask for your help and request so : Step by Step = I am a beginner!
Also my English is very bad, if it would be possible please the answer of you in German (my last English was before approx. 40 years)

Please help me

Dear greetings

toni7
Last edited by toni7 on Sun Dec 16, 2018 6:08 pm, edited 1 time in total.

cday
XnThusiast
Posts: 1969
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Image creation date does not go in thumbnail

Post by cday » Thu Dec 13, 2018 8:36 pm

toni7 wrote:
Thu Dec 13, 2018 7:49 pm
When I open the image folder, I get the thumbnails.

These have the date of access at the bottom. But I want to have the creation date. For many hours I try it in the "setting" but it does not succeed.

Also my English is very bad, if it would be possible please the answer of you in German...

Vielleicht Werkzeuge > Einstellen [F12] :

Clipboard01.png

toni7
Posts: 4
Joined: Thu Dec 13, 2018 7:15 pm

Re: Image creation date does not go in thumbnail

Post by toni7 » Fri Dec 14, 2018 5:55 pm

hello cday,
thank you very much for the info.
I did it like in your screen.
Unfortunately it didn't help.
I had also deleted XnView and reinstalled it again, also there no change.
This date is also the same for the other subfolders with pictures.
I think there should be something in the basic configuration.

If I succeed, here are 2 screens from me.
In the 2nd screen is in the 2nd column the date 13.12.18 > that is not the recording/creating date!
Please for further help

I hope it succeeded with the 2 screens.
If not, please send me a simple manual.

Thank you

toni7
Attachments
Bildschirmfoto zu 2018-12-14 17-54-40.png.jpg
Bildschirmfoto zu-2ter screen.png.jpg
Bildschirmfoto zu-2ter screen.png.jpg (183.27 KiB) Viewed 566 times

cday
XnThusiast
Posts: 1969
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Image creation date does not go in thumbnail

Post by cday » Fri Dec 14, 2018 9:27 pm

I am not very familiar with these settings myself, so I would have to do some tests to try to find the correct settings. But I notice that you have some characters missing relative to the default setting, I am not sure whether they are essential.

If you could upload an example image, 2MB maximum to attach the file (so you would have to increase the compression setting of the images you posted) and state the value of the modified date you wish to see displayed, it might help.

Can anyone else indicate the correct syntax to display the creation date :?:

User avatar
michel038
Posts: 287
Joined: Tue Sep 27, 2016 8:18 am
Location: France

Re: Image creation date does not go in thumbnail

Post by michel038 » Sat Dec 15, 2018 5:21 pm

There are many "creation dates" in pictures.
If it's a photo, the camera will write "Exif date taken" or "Exif date Digitized"
If it's a picture copied or created, the system (windows , Linux ) will write "File created date" or some other dates.
In XnviewMP you can choose the date that will be displayed with thumbnails ...

Es gibt viele "Erstellungsdaten" in Bildern.
Wenn es sich um ein Foto handelt, schreibt die Kamera "Exif-Datum aufgenommen" oder "Exif-Datum digitalisiert".
Wenn es sich um ein kopiertes oder erstelltes Bild handelt, schreibt das System (Windows, Linux) "File created date" oder einige andere Daten.
In XnviewMP können Sie das Datum wählen, das mit Miniaturansichten angezeigt wird.... www.deepl.com übersetzen
Attachments
date2.png

toni7
Posts: 4
Joined: Thu Dec 13, 2018 7:15 pm

Re: Image creation date does not go in thumbnail

Post by toni7 » Sat Dec 15, 2018 8:38 pm

thank you michel038.
I almost was very happy about the result of your answer.
I have made your screens, the mini.pictures or the data changed -but
not quite. You are a little confused despite trying a lot of "sorting" the date = Screene nr1
The second problem, with the converted photos the date is not available at all.
I have a; RAW(ORF) images converted to TIF and also JPG to PNG = that shows the " konvert. Screene".
Can I completely rebuild the XnView?
I tried it 1X with delete completely and reinstall again but there had been no change in the data when reopening.
i hope it works with the 2 screens

toni7

Translated with www.DeepL.com/Translator
Attachments
Datum durcheinander2.jpg
Bildschirmfoto Konvertiert ohne Datum1.jpg

User avatar
michel038
Posts: 287
Joined: Tue Sep 27, 2016 8:18 am
Location: France

Re: Image creation date does not go in thumbnail

Post by michel038 » Sun Dec 16, 2018 9:26 am

Wenn es nur darum geht, die richtigen Einstellungen zu finden, ist es nicht notwendig, die Installation von Xnviewmp neu zu starten; wenn Sie jedoch viele falsche Einstellungen vorgenommen haben, löschen Sie einfach die Datei xnview.ini, um von den Standardeinstellungen neu zu starten.

Um den richtigen Datumsparameter zu finden, schlage ich eine Methode vor: set xnviewmp auf Englisch (dann neu starten xnviewmp), um die Parameternamen auf Englisch zu erhalten.
Wählen Sie ein Bild aus und suchen Sie in den Registerkarten "Informationen", "Eigenschaften", "Exif", "ExifTool" nach den richtigen Datumsinformationen und notieren Sie sich die Namen derjenigen, die zu Ihnen passen.
Machen Sie dies auch bei einige anderen Bildern.
Wenn du diese Daten hinzufügst, wie ich es in der vorherigen Nachricht angegeben habe, wirst du die Namen auf Englisch leichter finden.....

If it's just about finding the right settings, it is not necessary to restart the installation of Xnviewmp; however, if you have made many incorrect settings, simply delete the xnview.ini file and reboot xnviewmp from the default settings.

To find the right date parameters, I suggest a method: set Xnviewmp in English (then restart xnviewmp) to get the parameter names in English.
Select an image and look for the correct date information in the "Information panel", Properties, Exif, ExifTool tabs and note the names of those that suit you.
Do this with some other pictures as well.
If you add this data, as I indicated in the previous message, you will find the names easier in English .....

toni7
Posts: 4
Joined: Thu Dec 13, 2018 7:15 pm

Re: Image creation date does not go in thumbnail

Post by toni7 » Sun Dec 16, 2018 3:25 pm

hello michel038,

Thank you very much for your help!

I first tried deleting the .ini file, then reconfigured XnView and tested the photo folders!

Wonderful, data all right!

Do I still have to do something here in the forum ? Unsubscribe thread or other?

Again a big thank you to you!

Dear greetings

toni7

User avatar
michel038
Posts: 287
Joined: Tue Sep 27, 2016 8:18 am
Location: France

Re: Image creation date does not go in thumbnail

Post by michel038 » Sun Dec 16, 2018 3:54 pm

You can edit the first post (with the pen icon) and add [solved] in the title

Post Reply