Linux: video playback issues AFTER I ran XnViewMP

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
Posts: 1
Joined: Thu Sep 05, 2019 6:35 am

Linux: video playback issues AFTER I ran XnViewMP

Post by rogerwilco » Thu Sep 05, 2019 7:01 am

Hi everyone!

- Linux Mint 19.2 Cinnamon
- XnView MP Linux Version 0.93 64bits (Jan 31 2019)

After having run XnViewMP I am getting the error messages by e.g. VLC such as
> "VLC could not decode the format ..."
This happens for WMV9, MP4, FLV, just to name a few formats.

When I do not run XnViewMP prior to opening a video file directly through the file manager with VLC then I do not experience this phenomenon.
So, to my understanding this does NOT seem to be a codec issue (per se).

What can I do to resolve this, as logging out and back in to my desktop session just to be able to launch a video file is rather... hmm... "sub-optimal"?
Which additional information could/should I provide so that a solution could be found?

Thanks in advance.

/Edit: Grammar police wrote me ticket.

Post Reply