MacOS Catalina

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
Pooh
Posts: 17
Joined: Mon Sep 03, 2018 7:33 am

MacOS Catalina

Post by Pooh » Sat Apr 25, 2020 6:23 am

With a lot of difficulty I eventually downloaded XnViewMP but the browser looks very different to what it was with Mohave in that some folders do not show the content. When the folder is opened it looks the same. Please see screenshot.

Is this simply a quirk of Catalina or is it quite normal?
Thank you

Screen Shot 2020-04-25 at 11.01.42.png
Screen Shot 2020-04-25 at 11.01.42.png (328.78 KiB) Viewed 276 times

User avatar
xnview
Author of XnView
Posts: 33425
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: MacOS Catalina

Post by xnview » Sat Apr 25, 2020 2:12 pm

what is different?
Pierre.

Pooh
Posts: 17
Joined: Mon Sep 03, 2018 7:33 am

Re: MacOS Catalina

Post by Pooh » Sun Apr 26, 2020 12:19 am

The difference is that some folders show the thumbnail while others do not. With Mohave all folders showed a thumbnail

Thank you

John Wood
Posts: 5
Joined: Fri Apr 17, 2020 2:54 pm

Re: MacOS Catalina

Post by John Wood » Mon Apr 27, 2020 3:40 pm

On my system, running Catalina, there are folder thumbnails if there are images in that folder. If there are only sub-folders, no thumbnails are shown on the parent folder (even if the sub-folders have images). I can't say what the behavior was before because I just started using Xnview MP since I upgraded to Catalina.

User avatar
xnview
Author of XnView
Posts: 33425
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: MacOS Catalina

Post by xnview » Tue Apr 28, 2020 6:09 am

you have image file in these folders? even with rebuild?
Pierre.

Post Reply