Blue Folder Icon has changed to white?

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
wobbly
Posts: 1
Joined: Tue Apr 28, 2020 1:59 am

Blue Folder Icon has changed to white?

Post by wobbly » Tue Apr 28, 2020 2:08 am

I was (for the first time) trying to move some photos into a a newly formed sub-folder and this worked with 3 folders I created but one of the new sub-folders has now changed from a Blue folder icon to a white page like icon and I don't know why or how to get the blue folder icon back again. Can anyone suggest what I might have done to cause this to happen.

Also, I use Affinity Photo and save affinity photo files in the affinity photo format - which does not show the picture in the library. Is there some suggestions on how I can get the thumbnail photo to show the picture? This is the reason I was moving the jpegs and raws into a new folder (scenario described above in the first paragraph). Currently the new sub folders only show the thumbnail of the jpegs and raws in the new folder but not the Affinity Photo file.

Thanks

I'm Using XnView MP on a Mac

User avatar
xnview
Author of XnView
Posts: 33425
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Blue Folder Icon has changed to white?

Post by xnview » Tue Apr 28, 2020 1:17 pm

wobbly wrote:
Tue Apr 28, 2020 2:08 am
I was (for the first time) trying to move some photos into a a newly formed sub-folder and this worked with 3 folders I created but one of the new sub-folders has now changed from a Blue folder icon to a white page like icon and I don't know why or how to get the blue folder icon back again. Can anyone suggest what I might have done to cause this to happen.
Sorry but i don't understand your problem
Also, I use Affinity Photo and save affinity photo files in the affinity photo format - which does not show the picture in the library. Is there some suggestions on how I can get the thumbnail photo to show the picture? This is the reason I was moving the jpegs and raws into a new folder (scenario described above in the first paragraph). Currently the new sub folders only show the thumbnail of the jpegs and raws in the new folder but not the Affinity Photo file.
you need to enable settings>General>Display all file formats
Pierre.

Post Reply