Questions from new user

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

nntn
Posts: 1
Joined: Wed Oct 06, 2021 4:25 am

Questions from new user

Post by nntn »

I am using Linux Mint. I am making a transition from Fastone

1. It is not seeing the portable drive. Are there settings to get it visible?

2. Copy and paste of image to Libreoffice Editor and it overwrites the texts instead of inserting.
And The image is not fitted accordingly to the width of the page

Fastone does the insert and the image is fitted accordingly to the width of the page in MS word.
Is there a way around this?

3. Fastone has the color adjustment and it lets you change the whole image

Is there an equivalent option for XnView?
User avatar
xnview
Author of XnView
Posts: 36286
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Questions from new user

Post by xnview »

nntn wrote: Wed Oct 06, 2021 5:31 am 1. It is not seeing the portable drive. Are there settings to get it visible?
the drive is mounted as folder?
2. Copy and paste of image to Libreoffice Editor and it overwrites the texts instead of inserting.
And The image is not fitted accordingly to the width of the page

Fastone does the insert and the image is fitted accordingly to the width of the page in MS word.
Is there a way around this?
Perhaps a problem on linux?
3. Fastone has the color adjustment and it lets you change the whole image
Is there an equivalent option for XnView?
you have all color adjustement in edit tab
Pierre.
cday
XnThusiast
Posts: 3063
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Questions from new user

Post by cday »

xnview wrote: Wed Oct 06, 2021 6:59 am
nntn wrote: Wed Oct 06, 2021 5:31 am 1. It is not seeing the portable drive. Are there settings to get it visible?
the drive is mounted as folder?
A portable drive plugged in to a USB port is not displayed in 0.99.1 DEB version... :(

Interestingly, portable drives are displayed in the new XnConvert 1.94 DEB.

This has been an intermittent issue in various XnView MP versions for a while, accessing a drive from Computer > Media > ... is a pain for multiple reasons!

Currently using Mint Cinnamon 20.2.
User avatar
xnview
Author of XnView
Posts: 36286
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Questions from new user

Post by xnview »

cday wrote: Wed Oct 06, 2021 10:56 am A portable drive plugged in to a USB port is not displayed in 0.99.1 DEB version... :(

Interestingly, portable drives are displayed in the new XnConvert 1.94 DEB.
you can access portable drives with XnConvert and not with XnView MP?
Pierre.
cday
XnThusiast
Posts: 3063
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Questions from new user

Post by cday »

xnview wrote: Wed Oct 06, 2021 12:44 pm
cday wrote: Wed Oct 06, 2021 10:56 am A portable drive plugged in to a USB port is not displayed in 0.99.1 DEB version... :(

Interestingly, portable drives are displayed in the new XnConvert 1.94 DEB.
you can access portable drives with XnConvert and not with XnView MP?
Exactly, when plugged in and in the normal browser opening view without expanding Computer > Media > Chris...

But it does, or may, be displayed separately after opening the drive from Computer > Media...

In XnConvert it is displayed immediately on opening Input tab > Add files...
User avatar
xnview
Author of XnView
Posts: 36286
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Questions from new user

Post by xnview »

and in XnView with 'open'?
Pierre.
cday
XnThusiast
Posts: 3063
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Questions from new user

Post by cday »

xnview wrote: Wed Oct 06, 2021 1:54 pm and in XnView with 'open'?
It is now displayed in the browser, but not in File > Open...

So steps to reproduce consistently not determined, but this issue as I said has often been seen in previous versions.

It was the same in 0.98.
cday
XnThusiast
Posts: 3063
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Questions from new user

Post by cday »

The
cday wrote: Wed Oct 06, 2021 10:56 am A portable drive plugged in to a USB port is not displayed in 0.99.1 DEB version... :(

Interestingly, portable drives are displayed immediately in the new XnConvert 1.94 DEB.
I have just tested the 0.99.1 AppImage version and that also displays portable drive immediately when launched...

Using the DEB version on Mint 20.2, this issue has been an absolute pain while repeatedly using a memory stick to transfer files between a scanner, XnView MP and my Windows 7 computer, which is the only way I can run two essential Windows apps.

A fix would be very welcome and avoid the need to repeatedly drill down a long way, with an increased risk of inadvertently saving into an incorrect directory.