XnView MP very slow

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, helmut, xnview

tranbert84
Posts: 2
Joined: Mon Feb 21, 2022 3:24 pm

XnView MP very slow

Post by tranbert84 »

Hello,

I have a problem with the speed between XnView Classic and XnViewMP.

The first is 4 times more speed than the other to access to my pictures (I have a lot of subdirectories).

My docs are on DropBox and they are crypted with Boccryptor.

I have two PC with the same configuration and both of them do the same.

What can I do to improuve it ?

Best regards.

BM
User avatar
xnview
Author of XnView
Posts: 39323
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: XNviewMP very slow / Xnview

Post by xnview »

The problem is only when accessing DropBox folders? In XnView Classic no delay?
Pierre.
tranbert84
Posts: 2
Joined: Mon Feb 21, 2022 3:24 pm

Re: XnView MP very slow

Post by tranbert84 »

Hello,

Yes, only in Dropbox folders and XNview MP.

The sames folders with XNview is three times faster and with Fastone image viewer it is also very fast.

Regulary, XNview MP the program crashes.

I have 16 Go of RAM.

Thank's for your help.

BM
User avatar
xnview
Author of XnView
Posts: 39323
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: XnView MP very slow

Post by xnview »

i send you a PM
Pierre.
jayboyjayboy
Posts: 1
Joined: Fri Oct 28, 2022 6:54 pm

Re: XnView MP very slow

Post by jayboyjayboy »

Hello! PC guy, long time user, first time poster, love the program, thanks for creating.

I have -over the years- been hit with this 'bug'. Suddenly my XnView (classic or mp) is SLOWWWWWW at start up. 5 seconds, sometimes longer. Today it happened again - around 12 second delay at startup.

I just spent an hour researching the issue and found a solution that worked for me. The issue I realized was only happening when opening image files in large folders with 'dead' shortcuts. (in my case i was trying to open an image on my desktop, which had a single dead shortcut). After I cleared out the shortcut everything worked perfectly again.

I hope this helps someone else. Jay.