Colour Labels lost?

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, helmut, xnview

PeterSKO
Posts: 5
Joined: Sun Jan 21, 2024 9:12 am

Colour Labels lost?

Post by PeterSKO »

Hi together!

I use XnView MP about half a year on my new MACbook Air and am very pleased with this software.

But - I made a new selection for another Photobook by selecting with ColourTags, in my case red ones.
Some days ago I viewed this collection to check a last time, there was the correct quantity of around 800 pictures, filed in some 40 folders.
Now I'm very surprised and astonished, that most, but not all of the Labels are missing! Only 160 pictures in 10 folders were displayed!
I did not change anything at the folders, all are filed on an external disk, all pictures are in the folders they belong to.

I can't remember or imagine that I deleted the Labels in so many folders, can somebody explain what might has happened?
And - is there perhaps any automated backup for the database? I'm afraid thats not the case?

There is a quite similar thread from last saturday viewtopic.php?f=82&t=46691 but still without a proper solution, might there be a similar one?

Many thanks for now an best regards
Peter/Germany
PeterSKO
Posts: 5
Joined: Sun Jan 21, 2024 9:12 am

Re: Colour Labels lost?

Post by PeterSKO »

Addition: I found a possible explanation - I selected the files for the colour Labels by pressing Shortcuts, in my Case Shift+Command+1 for red or, for resetting, Shift+Command+0.
But I often use the Mac-Shortcuts Shift+Command+3 und Shift+Command+4 for Screenshots (but not for the correspondig labels within XnView).
Could this cause a possible connection with my problem? If this, of course I did not do this intentionally... 8)
User avatar
xnview
Author of XnView
Posts: 43096
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Colour Labels lost?

Post by xnview »

Do you use embedded metadata to store color labels or only catalog?
PeterSKO wrote: Sun Jan 21, 2024 10:43 am Addition: I found a possible explanation - I selected the files for the colour Labels by pressing Shortcuts, in my Case Shift+Command+1 for red or, for resetting, Shift+Command+0.
But I often use the Mac-Shortcuts Shift+Command+3 und Shift+Command+4 for Screenshots (but not for the correspondig labels within XnView).
Could this cause a possible connection with my problem? If this, of course I did not do this intentionally... 8)
yes perhaps an explanation
Pierre.
PeterSKO
Posts: 5
Joined: Sun Jan 21, 2024 9:12 am

Re: Colour Labels lost?

Post by PeterSKO »

Hi,

I only used the markin Labels from XnView, not from MacOS or - in my case - Lightroom

Regards
Peter
User avatar
xnview
Author of XnView
Posts: 43096
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Colour Labels lost?

Post by xnview »

i means in XnView
Pierre.
PeterSKO
Posts: 5
Joined: Sun Jan 21, 2024 9:12 am

Re: Colour Labels lost?

Post by PeterSKO »

Hmm I'm not sure that I understand?
I only set the Labels in XnView, in the folders of XnView within the Mac OS.
Is there a special configuration necessary?

Regards, Peter
User avatar
xnview
Author of XnView
Posts: 43096
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Colour Labels lost?

Post by xnview »

what do you have in Settings>Metadata?
Pierre.
PeterSKO
Posts: 5
Joined: Sun Jan 21, 2024 9:12 am

Re: Colour Labels lost?

Post by PeterSKO »

Hi Pierre,

please look here, files in my cloud: https://magentacloud.de/apps/files/?dir ... 5702470727

Regards
Peter
User avatar
xnview
Author of XnView
Posts: 43096
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Colour Labels lost?

Post by xnview »

sorry but i'm not able to download it
Pierre.