l'application n'a pas pu démarrer ...

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
emaen
Posts: 48
Joined: Mon Sep 20, 2004 7:01 pm

l'application n'a pas pu démarrer ...

Post by emaen » Sun Feb 15, 2015 3:09 pm

Bonjour !

je viens de télécharger et installer xnview MP 0.72 version portable ( fichier zip). j'ai pris la version 64 bits ( j'ai seven 64 bits).

Quand je clique sur l’exécutable, j'obtiens ce message d'erreur :

"l'application n'a pas pu démarrer car sa configuration côte à cote est incorrecte."

Je ne sais pas pourquoi, ni quoi faire ...

Pouvez-vous m'aider ?

Merci !

User avatar
xnview
Author of XnView
Posts: 31598
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: l'application n'a pas pu démarrer ...

Post by xnview » Mon Feb 16, 2015 1:03 pm

Pierre.

emaen
Posts: 48
Joined: Mon Sep 20, 2004 7:01 pm

Re: l'application n'a pas pu démarrer ...

Post by emaen » Mon Feb 16, 2015 10:09 pm

Aaah... ok !

Merci !

Ça n'était pas évident à deviner, au vu du message d'erreur donné :D !

Je vais me permettre une petite remarque :

Je cherchais à "installer" xnview MP sur mon PC.
je préfère privilégier autant que possible les applications "portables", aux installables.
C'est pourquoi j'avais choisit la version ZIP de Xnview MP, comme je le fais depuis x années avec Xnview.

Mais là... l'obligation d'installer les dépendances visual C++, ruine un peu cette perspective "portable" de xnview MP.

Je vais en rester à xnview.

Merci pour tout.

User avatar
xnview
Author of XnView
Posts: 31598
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: l'application n'a pas pu démarrer ...

Post by xnview » Wed Feb 18, 2015 8:18 am

Oui sur 64bits, il faut obligatoirement installer les crt 64bits, sinon la version 32bits
Pierre.

Post Reply