Fonctionnement bizarre lors de l'affectation de mots-clés en cochant des catégories

Questions générales en Français

Moderators: XnTriq, xnview

sharpentier
Posts: 14
Joined: Sun May 28, 2017 12:48 am

Fonctionnement bizarre lors de l'affectation de mots-clés en cochant des catégories

Postby sharpentier » Thu Jun 08, 2017 11:19 pm

V0.86 sous Mac :
J'ai défini les catégories suivantes :
Famille
> Anne
> Christophe
> Claire
> Eva
> Laurent
> Maxime
> Sébastien
> Valérie
Lieux
> Auvergne
> Bretagne
> Islande
> Londres
> Touraine
> Île de France
Monument
> Abbaye
> Château
> Pont
> Église
Paysage
> Campagne
> Mer
> Montagne
Portrait
Urbain
> Marché
> Village
> Ville
(précision le > est juste là pour signaler une sous-catégorie)

Je coche Maxime, Île de France, Ville (qui sont des sous-catégories et donc Famille, Lieux et Urbain sont automatiquement cochés)
Je coche également la catégorie Portrait (qui n'a pas de sous catégories).

Résultat en XMP :
dc
subject[1] Famille
subject[2] Maxime
subject[3] Urbain
subject[4] Ville
subject[5] Île de France
lr
hierarchicalSubject[1] Famille
hierarchicalSubject[2] Famille|Maxime
hierarchicalSubject[3] Urbain
hierarchicalSubject[4] Urbain|Ville
hierarchicalSubject[5] Lieux|Île de France

en dc et lr, il manque Lieux et Portrait

Idem en IPTC :
Mots clés Famille, Maxime, Urbain, Ville, Île de France

Mauvaise utilisation, corruption de BD ou bug ?

User avatar
xnview
Author of XnView
Posts: 28043
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Fonctionnement bizarre lors de l'affectation de mots-clés en cochant des catégories

Postby xnview » Sat Jun 10, 2017 5:34 pm

je ne peux reproduire, si vous le refaites meme chose?
Pierre.

sharpentier
Posts: 14
Joined: Sun May 28, 2017 12:48 am

Re: Fonctionnement bizarre lors de l'affectation de mots-clés en cochant des catégories

Postby sharpentier » Sat Jun 10, 2017 5:41 pm

Je reproduis systématiquement même en décochant tous les mots-clés d'une photo

Dites moi ce que je peux vous envoyer comme infos ou fichiers pour aider au diag

Vu que je n'ai fait des essais que sur 15 photos, je peux repartir de 0 si vous me dites quoi faire (j'ai lu le tuto de Orchidée Isère et j'avais nettoyé la BD et les catégories avant de commencer)

User avatar
xnview
Author of XnView
Posts: 28043
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Fonctionnement bizarre lors de l'affectation de mots-clés en cochant des catégories

Postby xnview » Sat Jun 10, 2017 6:30 pm

vous etes sur quel OS? pourriez vous m'envoyer une des images? ainsi que votre xnview.db?
Pierre.

sharpentier
Posts: 14
Joined: Sun May 28, 2017 12:48 am

Re: Fonctionnement bizarre lors de l'affectation de mots-clés en cochant des catégories

Postby sharpentier » Sat Jun 10, 2017 7:23 pm

Comme je ne sais pas comment vous avez l'habitude de recevoir des fichiers, j'ai partagé un lien OneDrive par MP.
Je suis sous El Capitan 10.11.6

sharpentier
Posts: 14
Joined: Sun May 28, 2017 12:48 am

Re: Fonctionnement bizarre lors de l'affectation de mots-clés en cochant des catégories

Postby sharpentier » Fri Jun 16, 2017 10:06 pm

Suite à l'analyse de Pierre, je suis passé sous MacOs 10.12 Sierra et... ça fonctionne parfaitement
Merci pour le diag


Return to “MP - General [Français]”

Who is online

Users browsing this forum: No registered users and 1 guest