Ubuntu: Visualisation des fichiers video impossible en 0.88

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
Markorki
Posts: 91
Joined: Wed Mar 08, 2006 3:14 pm
Location: Grenoble
Contact:

Ubuntu: Visualisation des fichiers video impossible en 0.88

Post by Markorki » Fri Dec 29, 2017 7:02 pm

Bonjour

J'avais déjà lancé un fil intitulé "Ubuntu: Visualisation des fichiers video impossible" en fin 2016 (je ne sais plus en quelle version de XnView-MP, ça ne figure pas dans le fil), finalement résolu assez vite :
viewtopic.php?f=83&t=34225

Le même problème se reproduit en 0.88.
Tous les formats semblent affectés : .mov, .avi, .mp4 , .mpg, je n'en ai pas testé d'autres pour le moment (je fais beaucoup plus de photos que de vidéo).

Ma config : Ubuntu mate 14-04 64bits (comme lors du bug précédent).

Tous les fichiers vidéo que j'ai testés et qui ne sont pas vus par XnView-MP 0.88 passent parfaitement sur VLC, y compris par drag&drop depuis l'explorateur de XnView-MP.
Dommage, l'était sympa cette planète ;-(

User avatar
xnview
Author of XnView
Posts: 30018
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Ubuntu: Visualisation des fichiers video impossible en 0.88

Post by xnview » Sat Dec 30, 2017 2:22 pm

avez vous installé gstreamer?
Pierre.

Markorki
Posts: 91
Joined: Wed Mar 08, 2006 3:14 pm
Location: Grenoble
Contact:

Re: Ubuntu: Visualisation des fichiers video impossible en 0.88

Post by Markorki » Sat Dec 30, 2017 6:21 pm

J'ai dû les installer sans le savoir quand j'ai installé Ubuntu: dans la logithèque, la recherche "gstreamer" me donne 4 paquets :

- "standard" (gstreamer minimum je suppose) pour mpeg, divx, mpeg4, ac3, wmv et asf
- greffons supplémentaires pour mp3,sid,mpeg1, mpeg2,AC-3, DVD(non chiffrés)
- greffons pour mms, wavpack, quicktime, musepack
- greffons pour aac, xvid,, mpeg2, faad

Je n'ai pas eu de problèmes système permettant d'envisager une casse.
À tout hasard, je les désinstalle tous les 4 et les réinstalle, et je retente.

Je reviens dans quelques minutes donner le résultat.
Dommage, l'était sympa cette planète ;-(

Markorki
Posts: 91
Joined: Wed Mar 08, 2006 3:14 pm
Location: Grenoble
Contact:

Re: Ubuntu: Visualisation des fichiers video impossible en 0.88

Post by Markorki » Sat Dec 30, 2017 6:39 pm

... me revoilou

rien de changé : les types de fichiers sont bien reconnus dans l'explorateur de XnView-MP : fichiers son avec 2 croches en icone, fichiers vidéo avec un rouleau de film, mais ils ne s'ouvrent pas .
Dommage, l'était sympa cette planète ;-(

User avatar
xnview
Author of XnView
Posts: 30018
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Ubuntu: Visualisation des fichiers video impossible en 0.88

Post by xnview » Sat Dec 30, 2017 7:57 pm

quelle versino de gstreamer?
Pierre.

Markorki
Posts: 91
Joined: Wed Mar 08, 2006 3:14 pm
Location: Grenoble
Contact:

Re: Ubuntu: Visualisation des fichiers video impossible en 0.88

Post by Markorki » Sat Dec 30, 2017 9:48 pm

J'ai trouvé dans /usr/lib : un répertoire gstreamer-0.10 (daté d'aujourd'hui, normal, j'ai réinstallé) avec 5 fichiers (*.so) dont 3 datés du 25/12/2017
Dommage, l'était sympa cette planète ;-(

User avatar
xnview
Author of XnView
Posts: 30018
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Ubuntu: Visualisation des fichiers video impossible en 0.88

Post by xnview » Sun Dec 31, 2017 10:11 am

Markorki wrote:J'ai trouvé dans /usr/lib : un répertoire gstreamer-0.10 (daté d'aujourd'hui, normal, j'ai réinstallé) avec 5 fichiers (*.so) dont 3 datés du 25/12/2017
Qt 5.9 needs gstreamer 1.0
Pierre.

Markorki
Posts: 91
Joined: Wed Mar 08, 2006 3:14 pm
Location: Grenoble
Contact:

Re: Ubuntu: Visualisation des fichiers video impossible en 0.88

Post by Markorki » Wed Feb 07, 2018 11:23 am

Bonjour,

Me revoilà, après un silence assez long (pb familiaux), mais aussi après quelques manips, toujours sous ubuntu-mate 14-04 LTS (donc toujours en phase de support complet) :

- j'ai installé gstreamer 1.0, qui s'installe "à côté" de gstreamer 0.10

- J'ai désinstallé la version 0.88, et installé la 0.89

Et mêmes symptomes : les vidéos sont reconnues en mode explorateur, représentées par une bobine de film, mais la tentative de lecture affiche un écran blanc; essais réalisés avec des vidéos venant de différents APN, qui passaient quand ce fil précédent
viewtopic.php?t=34225 avait été résolu.
Dommage, l'était sympa cette planète ;-(

Post Reply