Je crois installer la version 0.91, j'ai une version 0.90

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
User avatar
Piteur
Posts: 259
Joined: Sun Mar 06, 2005 2:43 pm
Location: Europe

Je crois installer la version 0.91, j'ai une version 0.90

Post by Piteur » Tue Sep 11, 2018 9:56 pm

Bonjour.

Fais-je une fausse manœuvre ou y a-t-il une information erronée quelque part ? En effet, chargeant en page de téléchargement la dernière version DEB (pour mon système Xubuntu) proposée, je crois être en présence de la version 0.91, alors que l'information de XnViewMP, fraîchement installé, m'indique que c'est la version 0.90 (mars 2018) qui tourne. :shock:

J'ai pourtant pris la précaution de désinstaller préalablement la version 0.90 présente sur mon système...

Quid ? C'est que je l'attends, cette version 0.91 qui doit en principe disposer du renommage correct des fichiers "side-car" (même vue en RAW et en JPG)... :)

Merci

User avatar
xnview
Author of XnView
Posts: 30122
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by xnview » Thu Sep 13, 2018 9:11 am

version x64?
Pierre.

User avatar
Piteur
Posts: 259
Joined: Sun Mar 06, 2005 2:43 pm
Location: Europe

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by Piteur » Thu Sep 13, 2018 10:17 am

Oui

User avatar
xnview
Author of XnView
Posts: 30122
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by xnview » Thu Sep 13, 2018 10:25 am

etrange c'est pourtant bien la 0.91 qui est sur le serveur
Pierre.

User avatar
Piteur
Posts: 259
Joined: Sun Mar 06, 2005 2:43 pm
Location: Europe

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by Piteur » Thu Sep 13, 2018 10:42 am

Alors, là, c'est le bouquet ! :P :mrgreen:

Comment vais-je me sortir de là ???

User avatar
xnview
Author of XnView
Posts: 30122
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by xnview » Thu Sep 13, 2018 10:54 am

essayez de la retélécharger?
Pierre.

User avatar
Piteur
Posts: 259
Joined: Sun Mar 06, 2005 2:43 pm
Location: Europe

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by Piteur » Thu Sep 13, 2018 11:03 am

xnview wrote:
Thu Sep 13, 2018 10:54 am
essayez de la retélécharger?
Oui, je vais essayer : mais cela ne peut-il provenir d'une histoire de lien mal dirigé ? Comme les fichiers DEB n'ont pas de nom mentionnant le n° de version, il peut y avoir confusion, non ? — Enfin, je dis ça, je n'en sais rien ! :D

User avatar
Piteur
Posts: 259
Joined: Sun Mar 06, 2005 2:43 pm
Location: Europe

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by Piteur » Thu Sep 13, 2018 11:57 am

Après rechargement du fichier DEB, avec une différence notable du nombre d'octets par rapport à mon chargement précédent, j'ai tenté l'installation avec en utilisant l'installeur inclus dans XnView (Logiciel). Aucun lancement réalisable.

Via le terminal présent sur Xubuntu, j'obtiens :

Code: Select all

piteur@MATERIEL-LX:~$ xnview
/opt/XnView/XnView: error while loading shared libraries: libva-drm.so.1: cannot open shared object file: No such file or directory
Si je fais : apt-cache search libva-drm.so.1, je n'obtiens aucune réponse... Avec apt-cache search libva-drm, j'obtiens la réponse :

Code: Select all

piteur@MATERIEL-LX:~$ apt-cache search libva-drm
libva-drm2 - API d'accélération vidéo (VA) pour Linux - exécutable DRM
Il semblerait qu'il manque quelque chose dans le paquet lui-même, non ?

Pour information, j'ai fait une désinstallation préalable de la version précédente...

=== EDIT ===

Désinstallé la version 0.91 et réinstallé la version 0.90, qui tourne normalement ! :) (ouf, un truc qui marche !... :P )

User avatar
xnview
Author of XnView
Posts: 30122
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by xnview » Thu Sep 13, 2018 1:04 pm

oui une lib qui manque, sinon voir ce post
Pierre.

User avatar
Piteur
Posts: 259
Joined: Sun Mar 06, 2005 2:43 pm
Location: Europe

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by Piteur » Thu Sep 13, 2018 4:19 pm

xnview wrote:
Thu Sep 13, 2018 1:04 pm
oui une lib qui manque, sinon voir ce post
En y regardant de plus près, j'ai le fichier libva.so.1, mais dans un autre dossier que usr/lib/ > Comment faire ?

Code: Select all

piteur@MATERIEL-LX:/usr/lib/x86_64-linux-gnu$ ls libva.so.*
libva.so.1  libva.so.1.3900.0  libva.so.2  libva.so.2.100.0
C'est la première bibliothèque qui est la bonne (lien pointant vers la seconde) ? Si oui, comment faire pour que XnViewMP 0.91 la trouve ? Merci.

User avatar
xnview
Author of XnView
Posts: 30122
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Je crois installer la version 0.91, j'ai une version 0.90

Post by xnview » Fri Sep 14, 2018 9:16 am

vous pouvez re-télécharger le package
Pierre.

Post Reply