Problème avec les notes et libellés de couleur

Questions générales en Français

Moderators: helmut, XnTriq, xnview

zzzjean
Posts: 2
Joined: Mon Apr 11, 2022 12:37 pm

Problème avec les notes et libellés de couleur

Post by zzzjean »

Bonjour,
Lorsque je met une note (ou un libellé de couleur) sur une photo, elle apparait bien sur la vignette ou la vue plein écran. Mais dès que je change de dossier ou essaie de filtrer les photos, cette note disparait définitivement. Je ne comprend pas pourquoi.
Pour info, j'ai récemment changé de PC avec Win11. Je ne rencontrais pas ce problème avec mon ancien PC Win10.

Quelqu'un pourrait il m'orienter vers une solution ?

Merci de votre aide
User avatar
xnview
Author of XnView
Posts: 38282
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Problème avec les notes et libellés de couleur

Post by xnview »

enregistrez vous les notes/libellés dans les métadonnées? Le catalogue est bien actif?
Pierre.
zzzjean
Posts: 2
Joined: Mon Apr 11, 2022 12:37 pm

Re: Problème avec les notes et libellés de couleur

Post by zzzjean »

Merci. Une fois cochée la case exporter la note (libellé de couleur) vers XMP, ça fonctionne en utilisant le menu afficher filtrer.

Par contre ça ne fonctionne pas avec "filtre catégories". J'ai cherché mais n'ai pas trouvé la solution.
User avatar
xnview
Author of XnView
Posts: 38282
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Problème avec les notes et libellés de couleur

Post by xnview »

zzzjean wrote: Mon Apr 11, 2022 3:25 pm Merci. Une fois cochée la case exporter la note (libellé de couleur) vers XMP, ça fonctionne en utilisant le menu afficher filtrer.
Si l'export de la note vers XMP n'est pas coché, cela ne fonctionne pas???
Par contre ça ne fonctionne pas avec "filtre catégories". J'ai cherché mais n'ai pas trouvé la solution.
comment ça?
Pierre.