[BUG] Preview captions

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Post Reply
User avatar
MARK2580
Posts: 20
Joined: Tue Nov 20, 2018 5:22 am

[BUG] Preview captions

Post by MARK2580 » Sat Aug 31, 2019 11:38 am

I do not understand bug or feature. If you select a file type separately, then for video files the format is displayed. If you select the file type for a custom signature, then nothing works.
Image
Image

User avatar
xnview
Author of XnView
Posts: 33488
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [BUG] Preview captions

Post by xnview » Mon Sep 02, 2019 3:22 pm

:bugconfirmed: Thanks to your detailed description I can reproduce
Pierre.

User avatar
MARK2580
Posts: 20
Joined: Tue Nov 20, 2018 5:22 am

Re: [BUG] Preview captions

Post by MARK2580 » Mon Sep 02, 2019 7:47 pm

xnview wrote:
Mon Sep 02, 2019 3:22 pm
:bugconfirmed: Thanks to your detailed description I can reproduce
:bugconfirmed: :bug: :bugfixed: :D

User avatar
xnview
Author of XnView
Posts: 33488
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [BUG] Preview captions

Post by xnview » Fri Mar 06, 2020 9:22 am

See issue for current status and some details.
Pierre.

User avatar
xnview
Author of XnView
Posts: 33488
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [BUG] Preview captions

Post by xnview » Sat Mar 21, 2020 9:17 am

This problem is supposed to be fixed in XnView MP 0.96. Please check and confirm the bug fix here.
Pierre.

Post Reply