No automatic update of fresh saved images at the thumbnails

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderators: helmut, XnTriq, xnview, Dreamer

Micha
Posts: 129
Joined: Thu Feb 08, 2007 12:51 pm

Re: No automatic update of fresh saved images at the thumbnails

Post by Micha »

It doesn't depends on the images, it depends on how it is stored to the directory. I found a way to repeat it.

* open two XnView MP tasks at different directories - task A and task B
* at task A open the attached jpg image and use the "save as" menu function and save the image as PNG to the directory of XnView task B
* XnView task B doesn't show the PNG

I hope it works at your side too. (I use Win 10 (64).)
You do not have the required permissions to view the files attached to this post.
User avatar
xnview
Author of XnView
Posts: 37883
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: No automatic update of fresh saved images at the thumbnails

Post by xnview »

Micha wrote: Tue Mar 31, 2020 4:52 pm I hope it works at your side too. (I use Win 10 (64).)
I can reproduce now, i've sent you a PM
Pierre.
User avatar
xnview
Author of XnView
Posts: 37883
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: No automatic update of fresh saved images at the thumbnails

Post by xnview »

Micha wrote: Tue Mar 31, 2020 4:52 pm I hope it works at your side too. (I use Win 10 (64).)
See issue for current status and some details.
Pierre.
User avatar
xnview
Author of XnView
Posts: 37883
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: No automatic update of fresh saved images at the thumbnails

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.96.1. Please check and confirm the bug fix here.
Pierre.
Micha
Posts: 129
Joined: Thu Feb 08, 2007 12:51 pm

Re: No automatic update of fresh saved images at the thumbnails

Post by Micha »

Hi Pierre,

unfortunately it's not full working. Today I installed the latest full release but some files are still missing at the browser. Here an example - V-Ray saves multiple channels from a rendering, but the main passes aren't shown which should be image 163.jpg and 162.jpg like 161.jpg (this was shown after a directory change).

I found now that the image size has an influence. I save my rendering at 800x400, 2000x1000 and 4000x2000 and anything was fine. But at 8000x4000 the main image is not shown.

I hope you have an idea what could cause this issue.

-Micha
You do not have the required permissions to view the files attached to this post.
Micha
Posts: 129
Joined: Thu Feb 08, 2007 12:51 pm

Re: No automatic update of fresh saved images at the thumbnails

Post by Micha »

... and if I save the rendering as PNG than all saved channels are not shown at 8000x4000. Could it be that it depends on the file size?